Commander DT U1417 - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 05-25-2018, 03:22 PM Thread Starter
Member
Points: 1,080, Level: 17 Points: 1,080, Level: 17 Points: 1,080, Level: 17
Level up: 80% Level up: 80% Level up: 80%
Activity: 0% Activity: 0% Activity: 0%
 
chuckyz2's Avatar
 
Join Date: Jun 2017
Location: SoCal
Own a Commander?: Yes
Model year: 2007
Trim Package: Sport
Power-Train: 3.7L V-6
2WD
If 4WD - system: QT-I
Current Mileage: 50,000
Posts: 40
Commander DT U1417

I did the ignition dance to get this error code
switch from all the way off to on-just before starter engages
3 times fast leaving it in the on position on the third switching.

Came up with only one code. DT U1417

Did some research and the guy said it could be several things?
Not sure if he knows or not so am inquiring here.

I did replace the front wheel speed sensors
Going to check the rears and replace if needed.

I was told by a member here that the ignition dance would
give code for each sensor.

Any help would be appreciated.

Oh one of the several things was wss on the article I read.
I think it said left side but not front or rear.
chuckyz2 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-27-2018, 11:41 PM Thread Starter
Member
Points: 1,080, Level: 17 Points: 1,080, Level: 17 Points: 1,080, Level: 17
Level up: 80% Level up: 80% Level up: 80%
Activity: 0% Activity: 0% Activity: 0%
 
chuckyz2's Avatar
 
Join Date: Jun 2017
Location: SoCal
Own a Commander?: Yes
Model year: 2007
Trim Package: Sport
Power-Train: 3.7L V-6
2WD
If 4WD - system: QT-I
Current Mileage: 50,000
Posts: 40
Driverside rear ABS (wheel Speed sensor) fixed it.
Make sure to get one that has resistance 600-1300 ohms
I have had and seen three new ones under 500 ohms
You will be doing it twice if you don't take a meter
to the parts house.

Last edited by chuckyz2; 05-27-2018 at 11:43 PM.
chuckyz2 is offline  
post #3 of 5 (permalink) Old 05-28-2018, 08:02 AM
Super Moderator
Points: 23,378, Level: 94 Points: 23,378, Level: 94 Points: 23,378, Level: 94
Level up: 3% Level up: 3% Level up: 3%
Activity: 100% Activity: 100% Activity: 100%
 
Big Blue's Avatar
 
Join Date: Oct 2015
Location: East Coast of Florida
Own a Commander?: Yes
Model year: 2008
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 101,200
Posts: 5,328
Garage
Quote:
Originally Posted by chuckyz2 View Post
Driverside rear ABS (wheel Speed sensor) fixed it.
Make sure to get one that has resistance 600-1300 ohms
I have had and seen three new ones under 500 ohms
You will be doing it twice if you don't take a meter
to the parts house.
Good info there.

This is also a problem with a lot of Commander Specific parts if you get them from Chrysler, they are all at least 10 years old or older and electronic parts specifically don't have a very long shelf life, especially if they have been stored in an environment that was warm or not climate controlled at some point during their life span.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Big Blue is offline  
 
post #4 of 5 (permalink) Old 05-28-2018, 12:04 PM Thread Starter
Member
Points: 1,080, Level: 17 Points: 1,080, Level: 17 Points: 1,080, Level: 17
Level up: 80% Level up: 80% Level up: 80%
Activity: 0% Activity: 0% Activity: 0%
 
chuckyz2's Avatar
 
Join Date: Jun 2017
Location: SoCal
Own a Commander?: Yes
Model year: 2007
Trim Package: Sport
Power-Train: 3.7L V-6
2WD
If 4WD - system: QT-I
Current Mileage: 50,000
Posts: 40
Good to know though I NEVER go to stealer for parts.
chuckyz2 is offline  
post #5 of 5 (permalink) Old 05-28-2018, 01:54 PM
Super Moderator
Points: 23,378, Level: 94 Points: 23,378, Level: 94 Points: 23,378, Level: 94
Level up: 3% Level up: 3% Level up: 3%
Activity: 100% Activity: 100% Activity: 100%
 
Big Blue's Avatar
 
Join Date: Oct 2015
Location: East Coast of Florida
Own a Commander?: Yes
Model year: 2008
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 101,200
Posts: 5,328
Garage
Quote:
Originally Posted by chuckyz2 View Post
Good to know though I NEVER go to stealer for parts.
The longer you own your Commander, you will eventually learn the undeniable truth.

I guarantee you, there will come a point in time where you have no choice but to go to an FCA dealership for some obscure part, book it.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Big Blue is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome