Strange TPMS issue - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 04-29-2019, 08:12 PM Thread Starter
Senior Member
Points: 2,889, Level: 32 Points: 2,889, Level: 32 Points: 2,889, Level: 32
Level up: 93% Level up: 93% Level up: 93%
Activity: 4% Activity: 4% Activity: 4%
 
Join Date: Oct 2017
Location: Evanston, IL
Own a Commander?: Yes
Model year: 2010
Trim Package: Sport
Power-Train: 3.7L V-6
4WD
If 4WD - system: QT-I
Current Mileage: 100k
Posts: 298
Strange TPMS issue

A few months ago I had the TPMS light flashes with the message "Check TPMS system", I've ignored it for some time.


Yesterday lowered the tire pressure for different reasons and the check tpms message went away and was replaced with tire pressure low.


My understanding how this system works after hours of searching and sifting through the "make sure your tires are inflated" posts is that if one or more of the sensors fails to communicate with a sensor it will give the check tpms system message. That being said, that message should override the low tire pressure message right?


Today I inflated all four to 35 psi, drove for 20 or so minutes and the low pressure light stayed on. About 30 minutes later I went on an errand and the "Check TPMS system" message appeared at start up instead of the low tire pressure message.


I'm also wondering of it's the WCM causing all this.


Anyone else have this issue and found a resolution?

Last edited by Legofan; 04-29-2019 at 08:27 PM.
Legofan is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
TPMS issue Eng5Lt Wheels / Tires 5 05-25-2011 01:44 PM
Another water leak issue (strange)... search66 Problems / Dealer Service 7 05-17-2011 01:44 PM
Strange Elec. issue BigBlue1994 Problems / Dealer Service 22 12-01-2010 03:11 AM
TPMS Issue. RipTheSix Wheels / Tires 7 09-06-2010 05:59 PM
TPMS Issue Smitty1970 Wheels / Tires 2 08-02-2010 02:12 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome