service 4wd and dealer issues - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 02-16-2009, 03:27 PM Thread Starter
Points: 133, Level: 2 Points: 133, Level: 2 Points: 133, Level: 2
Level up: 66% Level up: 66% Level up: 66%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2008
Posts: 5
service 4wd and dealer issues

We got a service 4wd system light. I took the car into the dealer. I told them to reflash it. They told me that was not the issue and that the trasnfercase module and actuator were not communicating so reflashing would not work. They want 900 to replace both parts. What will happen if I do not replace them....the aftermarket warranty wont cover it because the deal said the parts were exposed to moisture so they will not be covered.
mitdrx is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 02-16-2009, 04:28 PM
Senior Member
Points: 134,048, Level: 100 Points: 134,048, Level: 100 Points: 134,048, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Yeggster's Avatar
 
Join Date: Dec 2008
Location: Orillia, Ontario, Canada
Own a Commander?: No
Model year: 2006
Trim Package: Sport
2WD
If 4WD - system: QT-I
Posts: 1,352
It's hard to figure as I don't know what system is in your Commander.

Try to shift into low range .. if it doesnot go into LO ... then NOT repairing the parts indicated will mean you just can't use low range..

If you need $900 more the low range it might be fine to just leave it, or fix it later.
Yeggster is offline  
post #3 of 8 (permalink) Old 02-16-2009, 05:47 PM Thread Starter
Points: 133, Level: 2 Points: 133, Level: 2 Points: 133, Level: 2
Level up: 66% Level up: 66% Level up: 66%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2008
Posts: 5
thanks. I will check it out. I have an 06 auto 4x4 with 4.7 v8. If I could drive it and not use low that would be great. can anyone chime in?
mitdrx is offline  
 
post #4 of 8 (permalink) Old 02-16-2009, 07:37 PM
Senior Member
Points: 13,804, Level: 76 Points: 13,804, Level: 76 Points: 13,804, Level: 76
Level up: 39% Level up: 39% Level up: 39%
Activity: 0% Activity: 0% Activity: 0%
 
PolarBZ's Avatar
 
Join Date: Apr 2007
Location: Lakewood, Washington
Posts: 2,266
Quote:
Originally Posted by mitdrx View Post
the aftermarket warranty wont cover it because the deal said the parts were exposed to moisture so they will not be covered.
This sounds shady, did you dump something down there?

RIP - Silver '06 Limited; 5.7 Hemi; 2" TerraFlex Lift; 255/70R17 Bridgestone Dueler REVOS, Horizontal Inclinometer, Signal Frog Antenna Ball, Surco Safari 50"x50" Roof Rack, GetLost4x4 bumper, Bulldog 9k Winch, GetLost4x4 Rock Rails - (should have added a snorkel)
PolarBZ is offline  
post #5 of 8 (permalink) Old 02-16-2009, 08:07 PM Thread Starter
Points: 133, Level: 2 Points: 133, Level: 2 Points: 133, Level: 2
Level up: 66% Level up: 66% Level up: 66%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2008
Posts: 5
No. I live in michigan and stuff rusts and electrical connectors wear. I just bought the car and the fluids are fine
mitdrx is offline  
post #6 of 8 (permalink) Old 02-16-2009, 10:12 PM Thread Starter
Points: 133, Level: 2 Points: 133, Level: 2 Points: 133, Level: 2
Level up: 66% Level up: 66% Level up: 66%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2008
Posts: 5
anyone know if i can drive this thing??
mitdrx is offline  
post #7 of 8 (permalink) Old 02-17-2009, 07:38 PM Thread Starter
Points: 133, Level: 2 Points: 133, Level: 2 Points: 133, Level: 2
Level up: 66% Level up: 66% Level up: 66%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2008
Posts: 5
bump for an answer
mitdrx is offline  
post #8 of 8 (permalink) Old 02-17-2009, 07:48 PM
Senior Member
Points: 134,048, Level: 100 Points: 134,048, Level: 100 Points: 134,048, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Yeggster's Avatar
 
Join Date: Dec 2008
Location: Orillia, Ontario, Canada
Own a Commander?: No
Model year: 2006
Trim Package: Sport
2WD
If 4WD - system: QT-I
Posts: 1,352
Did you try testing if it goes in low range or not yet?

If it DOES .. then there could be other problmes?

You also didn't say what 4 wheel drive system it has .. hint if it has 4 wheel drive it's going to be one of these ...
Quadra Drive II
Quadra Trac I
Quadra Trac II

There's alwasy going to be SOME risk driving with a service vehicle fault that won't clear ... I don't think anyone wants to say to go ahead ... then have you come back on and blame us if it frys one of your differenitals or something.

At this point I'd test the 4 LO (if it has Low Range ... not all Commanders do) then still take it to another dealer (don't mention your were at one already) and get a second opinion, from some one who's actualy seen the truck and has more experiance.
Yeggster is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome