Weird Vibration - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-04-2009, 07:01 AM Thread Starter
Senior Member
Points: 4,379, Level: 42 Points: 4,379, Level: 42 Points: 4,379, Level: 42
Level up: 15% Level up: 15% Level up: 15%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2008
Location: West Palm Beach, Florida
Posts: 329
Weird Vibration

This is very strange. Maybe once a week, as I'm driving down the street or on the highway, I get a strange vibration coming from what I thought was a flat tire. When I got out and checked the tires, they were fine. It feels like what happens when you hit the brakes hard and the APS system is enabled. The funny thing is my foot was on the gas and not the brake when this happens.

Any clues? Thanks. Ken

2007 Jeep Commander 4X4, 4.7, Steel Blue
2003 Ford Thunderbird, White, Black Top w/ Port Holes
BADOS is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-04-2009, 10:11 AM
Senior Member
Points: 8,711, Level: 62 Points: 8,711, Level: 62 Points: 8,711, Level: 62
Level up: 87% Level up: 87% Level up: 87%
Activity: 0% Activity: 0% Activity: 0%
 
UK Commander's Avatar
 
Join Date: Nov 2007
Location: North East England (UK)
Posts: 928
I got this on my Discovery II a few years back....it was a shot front shocker, but it felt like I had a puncture to.

Shocker was repalced as it was leaking a tiny amount.

BMW 5 Series Touring MSport 2013 MY
Land Rover Discovery 4 HSE - All The Options Included
Mercedes AMG ML63
Jeep Commander 5.7 Limited (Late 2007 MY)
EX Jeep Commander Hemi 5.7 Limited Owner
Ex Jeep Commander CRD 3.0Ltr Limited Owner


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
UK Commander is offline  
post #3 of 4 (permalink) Old 03-04-2009, 11:49 AM
Senior Member
Points: 7,664, Level: 58 Points: 7,664, Level: 58 Points: 7,664, Level: 58
Level up: 57% Level up: 57% Level up: 57%
Activity: 0% Activity: 0% Activity: 0%
 
Adondo's Avatar
 
Join Date: Jan 2009
Location: Tri-Cities Washington
Posts: 862
Maybe you ran over a mattress.

(Only kidding) Check out this link: http://jalopnik.com/5106002/jeep-run...-to-drivetrain

I had that problem a few times this winter. Ice and snow built up inside the wheels, and when a piece flies out, the rest is left unbalanced. It can happen with mud too. Have you been off-roading lately?

2006, 4.7L, QTII, Toyo M/T 265/70R17 tires, Ultrasport 175 wheels, Rocky Road 2.25'' lift kit, HID off-road lighting, Surco 50x60 roof rack, Foxwing awning.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Adondo is offline  
 
post #4 of 4 (permalink) Old 03-05-2009, 06:54 AM Thread Starter
Senior Member
Points: 4,379, Level: 42 Points: 4,379, Level: 42 Points: 4,379, Level: 42
Level up: 15% Level up: 15% Level up: 15%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2008
Location: West Palm Beach, Florida
Posts: 329
Quote:
Originally Posted by Adondo View Post
Maybe you ran over a mattress.

(Only kidding) Check out this link: http://jalopnik.com/5106002/jeep-run...-to-drivetrain

I had that problem a few times this winter. Ice and snow built up inside the wheels, and when a piece flies out, the rest is left unbalanced. It can happen with mud too. Have you been off-roading lately?
I haven't been off roading at all, and here in Florida there's no snow or ice...except in my freezer (LOL).

2007 Jeep Commander 4X4, 4.7, Steel Blue
2003 Ford Thunderbird, White, Black Top w/ Port Holes
BADOS is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome