Wiper fluid issue. - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 06-19-2009, 07:57 PM Thread Starter
Member
Points: 1,644, Level: 23 Points: 1,644, Level: 23 Points: 1,644, Level: 23
Level up: 44% Level up: 44% Level up: 44%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2008
Location: Tomball, TX
Posts: 35
Send a message via AIM to Alan Duke
Wiper fluid issue.

Anyone had an issue with the wiper fluid motor going out. Mine is full of fluid but does not work. is there any way for me to chech the motor or has anyone else experienced other problems.
Alan Duke is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 06-19-2009, 09:27 PM
Super Moderator
Points: 59,454, Level: 100 Points: 59,454, Level: 100 Points: 59,454, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 45% Activity: 45% Activity: 45%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,890
One member here had a problem with the fluid line becoming detached. Maybe that is what happened to yours.

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is offline  
post #3 of 11 (permalink) Old 06-19-2009, 09:35 PM Thread Starter
Member
Points: 1,644, Level: 23 Points: 1,644, Level: 23 Points: 1,644, Level: 23
Level up: 44% Level up: 44% Level up: 44%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2008
Location: Tomball, TX
Posts: 35
Send a message via AIM to Alan Duke
But if the line became detached ....would not the fluid become as the ground (spill out)

Sorry had to add the Qui Chang version in my answer when I saw your avitar...cool by the way.
Alan Duke is offline  
 
post #4 of 11 (permalink) Old 06-19-2009, 10:02 PM
Super Moderator
Points: 59,454, Level: 100 Points: 59,454, Level: 100 Points: 59,454, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 45% Activity: 45% Activity: 45%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,890
Perhaps, Glasshoppa. But all possibilities must be considered.

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is offline  
post #5 of 11 (permalink) Old 06-19-2009, 10:46 PM
Senior Member
Points: 27,950, Level: 98 Points: 27,950, Level: 98 Points: 27,950, Level: 98
Level up: 60% Level up: 60% Level up: 60%
Activity: 0% Activity: 0% Activity: 0%
 
07JeepXK's Avatar
 
Join Date: Sep 2007
Location: Orchard Park, NY
Posts: 6,311
If all the fluid is still in the reservoir i'd have to say its the pump.




2007 4.7 Liter XK | Front OME MD Springs w/Superlift Preload Spacer | Rear 4" Superlift Springs | Bilstein 5125 Rear Shocks | JBA UCA's | Rusty's Rear Adjustable Track Bar | Black Rock 997 Wheels | Fred Goeske 1/4 Inch Wheel Spacers | 305/70R17 Goodyear Wrangler MT/R w/Kevlar | Airflow Snorkel | Flowmaster 40 Series Muffler | Superchips Flashpaq | Mopar Skids | 4xGuard Belly Guard | American Rebel Rear Diff Cover | Rear Powertrax No-Slip | Front E-Locker | Rear Heat/AC Delete
07JeepXK is offline  
post #6 of 11 (permalink) Old 06-20-2009, 09:22 AM
Senior Member
Points: 4,505, Level: 42 Points: 4,505, Level: 42 Points: 4,505, Level: 42
Level up: 78% Level up: 78% Level up: 78%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2008
Posts: 282
might be a crimp in the hose. ive had that happen b4. try disconnecting the hose by the resevoir to if fluid comes out when u hit the switch

06 5.7 Limited,QDII,blk/sdl lthr,nav/ves,chrome tow hooks,DUB grill,weathertech cargo mat,rubber antenna,PIAA intense white/low & super plasma/high, Trueflow panel fltr,Hankook Dynapros,Thule/Mopar 687 cargo pod
tripod is offline  
post #7 of 11 (permalink) Old 06-20-2009, 10:33 AM
Senior Member
Points: 27,950, Level: 98 Points: 27,950, Level: 98 Points: 27,950, Level: 98
Level up: 60% Level up: 60% Level up: 60%
Activity: 0% Activity: 0% Activity: 0%
 
07JeepXK's Avatar
 
Join Date: Sep 2007
Location: Orchard Park, NY
Posts: 6,311
Quote:
Originally Posted by tripod View Post
might be a crimp in the hose. ive had that happen b4. try disconnecting the hose by the resevoir to if fluid comes out when u hit the switch
Never thought about that, but I still thing its something to do with the pump.




2007 4.7 Liter XK | Front OME MD Springs w/Superlift Preload Spacer | Rear 4" Superlift Springs | Bilstein 5125 Rear Shocks | JBA UCA's | Rusty's Rear Adjustable Track Bar | Black Rock 997 Wheels | Fred Goeske 1/4 Inch Wheel Spacers | 305/70R17 Goodyear Wrangler MT/R w/Kevlar | Airflow Snorkel | Flowmaster 40 Series Muffler | Superchips Flashpaq | Mopar Skids | 4xGuard Belly Guard | American Rebel Rear Diff Cover | Rear Powertrax No-Slip | Front E-Locker | Rear Heat/AC Delete
07JeepXK is offline  
post #8 of 11 (permalink) Old 06-20-2009, 11:11 AM
Senior Member
Points: 14,892, Level: 79 Points: 14,892, Level: 79 Points: 14,892, Level: 79
Level up: 9% Level up: 9% Level up: 9%
Activity: 0% Activity: 0% Activity: 0%
 
GPintheMitten's Avatar
 
Join Date: Nov 2008
Location: Flushing, Michigan
Posts: 2,406
Or power is not getting to the pump. If you have a meter, you could check for voltage. I assume you already looked to be sure the wiring is intact.

2007 XK Limited, 5.7L Hemi, QDII, Rusty's 2" lift, Spidertrax 1.5 inch wheel spacers, GetLost4x4's front hitch mount for portable winch.GY Duratracs 265/70R17s , Rola Roof Rack, diy built spare tire mount for the roof rack.
GPintheMitten is offline  
post #9 of 11 (permalink) Old 06-20-2009, 11:43 AM
Senior Member
Points: 27,950, Level: 98 Points: 27,950, Level: 98 Points: 27,950, Level: 98
Level up: 60% Level up: 60% Level up: 60%
Activity: 0% Activity: 0% Activity: 0%
 
07JeepXK's Avatar
 
Join Date: Sep 2007
Location: Orchard Park, NY
Posts: 6,311
Quote:
Originally Posted by GPintheMitten View Post
Or power is not getting to the pump. If you have a meter, you could check for voltage. I assume you already looked to be sure the wiring is intact.
Exactly, thats why I think it has something to do with the pump.




2007 4.7 Liter XK | Front OME MD Springs w/Superlift Preload Spacer | Rear 4" Superlift Springs | Bilstein 5125 Rear Shocks | JBA UCA's | Rusty's Rear Adjustable Track Bar | Black Rock 997 Wheels | Fred Goeske 1/4 Inch Wheel Spacers | 305/70R17 Goodyear Wrangler MT/R w/Kevlar | Airflow Snorkel | Flowmaster 40 Series Muffler | Superchips Flashpaq | Mopar Skids | 4xGuard Belly Guard | American Rebel Rear Diff Cover | Rear Powertrax No-Slip | Front E-Locker | Rear Heat/AC Delete
07JeepXK is offline  
post #10 of 11 (permalink) Old 06-23-2009, 11:47 PM Thread Starter
Member
Points: 1,644, Level: 23 Points: 1,644, Level: 23 Points: 1,644, Level: 23
Level up: 44% Level up: 44% Level up: 44%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2008
Location: Tomball, TX
Posts: 35
Send a message via AIM to Alan Duke
I dont even know where to start taking things off to expose it to check the pump. Where is it? I am not a novice, but time is an issue since I will have to get in and out since my wife drives it and we have conflicting schedules. And why the H#$l do the car makers cover these motors with all that plastic crap anyway? Seems like most of it would trap heat rather than release it. and I dont even think I want to see what kind of crap has been collecting under it.
Alan Duke is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome