Major Alarm Issue -2006 V8 HEMI Commander - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 06-28-2009, 09:39 PM Thread Starter
Junior Member
Points: 16, Level: 1 Points: 16, Level: 1 Points: 16, Level: 1
Level up: 31% Level up: 31% Level up: 31%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2009
Posts: 4
Major Alarm Issue -2006 V8 HEMI Commander

It seems like after a heavy rain fall, my alarm likes to go off at strange times, i.e. 3 AM (waking me up as well as the rest of the neighborhood). I have also seen this occur during a drop in temerature during the winter. The alarm does not go off all the time; however, it does go off about twice a month.
beerman26 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 06-28-2009, 09:46 PM Thread Starter
Junior Member
Points: 16, Level: 1 Points: 16, Level: 1 Points: 16, Level: 1
Level up: 31% Level up: 31% Level up: 31%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2009
Posts: 4
2006 V8 HEMI Commander - Rear door indicator goes off randomly

  1. I have had a the reardoor indicator come on while I was driving. This iss does not occur frequently; however, it happens enough that it bothers me. I will slam the door shut a second time however, the indicator seems to go on and off randomly. I took it to the dealer and they cound not find any issues. It is impossible to re-create this issue when I bring it in to be serviced. It seems to go off when I go over a bump; however, I do slam the door shutsometimes two or three times.
beerman26 is offline  
post #3 of 10 (permalink) Old 06-28-2009, 10:17 PM
Super Moderator
Points: 59,482, Level: 100 Points: 59,482, Level: 100 Points: 59,482, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 79% Activity: 79% Activity: 79%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,899
Have you had a "liftgate ajar" warning in the EVIC when this happens ?

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is offline  
 
post #4 of 10 (permalink) Old 06-28-2009, 10:26 PM
Super Moderator
Points: 59,482, Level: 100 Points: 59,482, Level: 100 Points: 59,482, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 79% Activity: 79% Activity: 79%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,899
Quote:
Originally Posted by beerman26 View Post
  1. I have had a the reardoor indicator come on while I was driving. This iss does not occur frequently; however, it happens enough that it bothers me. I will slam the door shut a second time however, the indicator seems to go on and off randomly. I took it to the dealer and they cound not find any issues. It is impossible to re-create this issue when I bring it in to be serviced. It seems to go off when I go over a bump; however, I do slam the door shutsometimes two or three times.
Obviously there is a short or loose wire in the sensor.

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is offline  
post #5 of 10 (permalink) Old 06-28-2009, 10:35 PM
Super Moderator
Points: 59,482, Level: 100 Points: 59,482, Level: 100 Points: 59,482, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 79% Activity: 79% Activity: 79%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,899
Do you mean the liftgate or one of the rear doors ?

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S

Last edited by jeep5253; 06-28-2009 at 11:13 PM.
jeep5253 is offline  
post #6 of 10 (permalink) Old 06-28-2009, 11:20 PM
Senior Member
Points: 63,765, Level: 100 Points: 63,765, Level: 100 Points: 63,765, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 0% Activity: 0% Activity: 0%
 
a49erFan's Avatar
 
Join Date: Jan 2007
Location: Sunny Arizona
Posts: 12,582
Send a message via Yahoo to a49erFan
I am going to merge these two threads as I am sure that when you fix one problem, it will take care of the other one (If I am wrong we can split it again later).

I think Jeep5253 hit the nail on the head!



a49erFan is offline  
post #7 of 10 (permalink) Old 06-28-2009, 11:40 PM
Super Moderator
Points: 59,482, Level: 100 Points: 59,482, Level: 100 Points: 59,482, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 79% Activity: 79% Activity: 79%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,899
If you are getting the "liftgate ajar" message then there is a TSB for this issue. I have had this happen to me a few times but it has not happened for quite awhile and I have not been to the dealer to have the TSB performed. Here is the TSB: http://www.xkjeeps.com/tsb/tsb_xk_0802207.pdf

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is offline  
post #8 of 10 (permalink) Old 06-29-2009, 10:01 PM Thread Starter
Junior Member
Points: 16, Level: 1 Points: 16, Level: 1 Points: 16, Level: 1
Level up: 31% Level up: 31% Level up: 31%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2009
Posts: 4
It's definetly the rear passenger door. The dealership checked it a while ago and they did not find anything wrong. Do you realy think that the alarm going off has something to do with the door?
beerman26 is offline  
post #9 of 10 (permalink) Old 06-29-2009, 10:03 PM
Super Moderator
Points: 59,482, Level: 100 Points: 59,482, Level: 100 Points: 59,482, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 79% Activity: 79% Activity: 79%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,899
Quote:
Originally Posted by beerman26 View Post
Do you realy think that the alarm going off has something to do with the door?
Yes. Did you read the TSB that I gave you link for ? Although that pertains to the liftback the same thing could be happening with the door.

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is offline  
post #10 of 10 (permalink) Old 06-29-2009, 10:04 PM Thread Starter
Junior Member
Points: 16, Level: 1 Points: 16, Level: 1 Points: 16, Level: 1
Level up: 31% Level up: 31% Level up: 31%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2009
Posts: 4
I took a look at the liftgate TSB; however, I have never had an issue with the liftgate it's self just the rear passanger door and the alarm.
beerman26 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome