noise going over bumps front drivers side - Jeep Commander Forums: Jeep Commander Forum
Suspension / Lifts This is the place to discuss the suspension, lift systems, and other stuff underneath your Jeep Commander

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 03-20-2014, 09:23 PM Thread Starter
Member
Points: 2,737, Level: 31 Points: 2,737, Level: 31 Points: 2,737, Level: 31
Level up: 92% Level up: 92% Level up: 92%
Activity: 0% Activity: 0% Activity: 0%
 
joshmantesso13's Avatar
 
Join Date: Jul 2013
Location: Niagara Falls, Ontario, Canada
Posts: 63
noise going over bumps front drivers side

since the weather has been nice i been having my windows open, i noticed this noise when going over small bumps. i have no idea what it is. when i drive over big bumps like curbs and such it doesn't make any noise. I had my cv axle replaced on that side almost 5 months ago.

i have a video of the noise, it might help a little more.
here is the link.
https://www.youtube.com/watch?v=fAOI...ature=youtu.be

any help is much appreciated

Last edited by joshmantesso13; 03-21-2014 at 02:42 PM.
joshmantesso13 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 03-21-2014, 12:39 AM
Senior Member
Points: 5,186, Level: 46 Points: 5,186, Level: 46 Points: 5,186, Level: 46
Level up: 18% Level up: 18% Level up: 18%
Activity: 0% Activity: 0% Activity: 0%
 
xjtrailrider's Avatar
 
Join Date: Nov 2009
Location: Roanoke VA
Posts: 451
Mine turned out to be the lower ball joints. I fixed them myself for $100 and an alignment.
xjtrailrider is offline  
post #3 of 8 (permalink) Old 03-21-2014, 03:52 AM
Member
Points: 1,059, Level: 17 Points: 1,059, Level: 17 Points: 1,059, Level: 17
Level up: 59% Level up: 59% Level up: 59%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2013
Posts: 31
Sounded like rain. I cannot identify
cjtuason is offline  
 
post #4 of 8 (permalink) Old 03-21-2014, 02:45 PM Thread Starter
Member
Points: 2,737, Level: 31 Points: 2,737, Level: 31 Points: 2,737, Level: 31
Level up: 92% Level up: 92% Level up: 92%
Activity: 0% Activity: 0% Activity: 0%
 
joshmantesso13's Avatar
 
Join Date: Jul 2013
Location: Niagara Falls, Ontario, Canada
Posts: 63
Quote:
Originally Posted by cjtuason View Post
Sounded like rain. I cannot identify

it was 1:00 in the morning when i made the video, anyways i made a new one
joshmantesso13 is offline  
post #5 of 8 (permalink) Old 03-21-2014, 02:47 PM Thread Starter
Member
Points: 2,737, Level: 31 Points: 2,737, Level: 31 Points: 2,737, Level: 31
Level up: 92% Level up: 92% Level up: 92%
Activity: 0% Activity: 0% Activity: 0%
 
joshmantesso13's Avatar
 
Join Date: Jul 2013
Location: Niagara Falls, Ontario, Canada
Posts: 63
Quote:
Originally Posted by xjtrailrider View Post
Mine turned out to be the lower ball joints. I fixed them myself for $100 and an alignment.
i already had them replaced in november with moog brand ones..
joshmantesso13 is offline  
post #6 of 8 (permalink) Old 03-21-2014, 04:41 PM
Senior Member
Points: 59,623, Level: 100 Points: 59,623, Level: 100 Points: 59,623, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 48% Activity: 48% Activity: 48%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,911
Quote:
Originally Posted by joshmantesso13 View Post
it was 1:00 in the morning when i made the video, anyways i made a new one
What I want to know is what kind of camera did you use and how did you mount it ?

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is online now  
post #7 of 8 (permalink) Old 03-21-2014, 05:08 PM Thread Starter
Member
Points: 2,737, Level: 31 Points: 2,737, Level: 31 Points: 2,737, Level: 31
Level up: 92% Level up: 92% Level up: 92%
Activity: 0% Activity: 0% Activity: 0%
 
joshmantesso13's Avatar
 
Join Date: Jul 2013
Location: Niagara Falls, Ontario, Canada
Posts: 63
Quote:
Originally Posted by jeep5253 View Post
What I want to know is what kind of camera did you use and how did you mount it ?
oh, lol your going to like this. in the wheel well theres a access door for changing the fog lights i tied a string around the door then duct tapped the string to my iPhone. it was pretty much dangling around in the wheel well while i drove around.
joshmantesso13 is offline  
post #8 of 8 (permalink) Old 03-22-2014, 12:16 PM
Member
Points: 1,294, Level: 19 Points: 1,294, Level: 19 Points: 1,294, Level: 19
Level up: 94% Level up: 94% Level up: 94%
Activity: 0% Activity: 0% Activity: 0%
 
FLYCAV's Avatar
 
Join Date: Nov 2012
Location: South Lyon, MI
Posts: 58
Sounds a little like an iPhone rattling against a wheel well. Sorry I couldn't resist.
FLYCAV is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Suspension / Lifts

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome