Front Suspension Noise - Jeep Commander Forums: Jeep Commander Forum
Suspension / Lifts This is the place to discuss the suspension, lift systems, and other stuff underneath your Jeep Commander

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 (permalink) Old 02-14-2009, 09:05 PM Thread Starter
Member
Points: 2,054, Level: 27 Points: 2,054, Level: 27 Points: 2,054, Level: 27
Level up: 36% Level up: 36% Level up: 36%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2009
Location: las vegas Nv
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QT-II
Current Mileage: 87068
Posts: 48
Front Suspension Noise

newbie with the commander,I just traded in my harley f150 and i need some help trying to figure why am getting this clunky sound from the front passenger side when ever i go over a speed bump or even driving up my driveway just doesnt make any sense to me.---. i almost forgot to mention ive had the commander since oct of 08 and ive had to take it in for serviceing the 4wd system I did mention the clunky sound to the dealer and they said thats normal???? please advice!!!
madcom is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old 02-15-2009, 02:19 AM
Senior Member
Points: 8,261, Level: 61 Points: 8,261, Level: 61 Points: 8,261, Level: 61
Level up: 37% Level up: 37% Level up: 37%
Activity: 0% Activity: 0% Activity: 0%
 
AKFossil's Avatar
 
Join Date: May 2007
Location: Anchorage, Alaska
Posts: 1,797
The noise tends to be the bushings in the front due to cheap material imo... I have this issue only when its cold outside. But seeings your in NV, I say find a smarter service writer.
AKFossil is offline  
post #3 of 19 (permalink) Old 02-15-2009, 02:26 AM
Senior Member
Points: 9,601, Level: 65 Points: 9,601, Level: 65 Points: 9,601, Level: 65
Level up: 84% Level up: 84% Level up: 84%
Activity: 0% Activity: 0% Activity: 0%
 
UberCommander's Avatar
 
Join Date: Jun 2007
Location: Dayton, OH
Posts: 1,186
Quote:
Originally Posted by AKFossil View Post
The noise tends to be the bushings in the front due to cheap material imo... I have this issue only when its cold outside. But seeings your in NV, I say find a smarter service writer.
I got mine fix under warranty.
UberCommander is offline  
 
post #4 of 19 (permalink) Old 02-15-2009, 06:55 AM
Senior Member
Points: 6,156, Level: 51 Points: 6,156, Level: 51 Points: 6,156, Level: 51
Level up: 3% Level up: 3% Level up: 3%
Activity: 0% Activity: 0% Activity: 0%
 
JJSEBASTIAN's Avatar
 
Join Date: Apr 2007
Location: Syracuse, NY
Posts: 451
I think there are a bunch of us that have had the "clunk". I had mine fixed under warranty, but it is back again after another 12,000 miles. They replaced the ball joints and the whole steering rack. I'm not sure what your clunk is from, but if you sat still in the jeep and rotated the steering wheel back and forth you could hear mine clunk.
JJSEBASTIAN is offline  
post #5 of 19 (permalink) Old 02-16-2009, 10:08 PM Thread Starter
Member
Points: 2,054, Level: 27 Points: 2,054, Level: 27 Points: 2,054, Level: 27
Level up: 36% Level up: 36% Level up: 36%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2009
Location: las vegas Nv
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QT-II
Current Mileage: 87068
Posts: 48
thanks for the heads up , ill just have to take in to a different dealer and go form there i bought and extended warranty so theyll have check it out again and again till they fix or correct the problem!!!thanks guys!!
madcom is offline  
post #6 of 19 (permalink) Old 02-16-2009, 10:56 PM
Senior Member
Points: 6,361, Level: 52 Points: 6,361, Level: 52 Points: 6,361, Level: 52
Level up: 6% Level up: 6% Level up: 6%
Activity: 0% Activity: 0% Activity: 0%
 
CUPRA's Avatar
 
Join Date: Sep 2008
Location: Keller, TX
Posts: 577
I had (still have the same problem)... took it in, I had the left sway bar bushing replaced. They then replaced the left strut the second time I went in. I still have the clunking. I took it in again, they agreed they could hear it and then they test drove another Commander, it clunked too, so they said... they all do it.

I am checking out another dealer soon...
CUPRA is offline  
post #7 of 19 (permalink) Old 02-21-2009, 06:33 PM
Member
Points: 3,896, Level: 39 Points: 3,896, Level: 39 Points: 3,896, Level: 39
Level up: 64% Level up: 64% Level up: 64%
Activity: 0% Activity: 0% Activity: 0%
 
bguild's Avatar
 
Join Date: Mar 2007
Posts: 32
I have this same clunk.. it almost sounds if something is loose.
bguild is offline  
post #8 of 19 (permalink) Old 02-22-2009, 12:15 PM Thread Starter
Member
Points: 2,054, Level: 27 Points: 2,054, Level: 27 Points: 2,054, Level: 27
Level up: 36% Level up: 36% Level up: 36%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2009
Location: las vegas Nv
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QT-II
Current Mileage: 87068
Posts: 48
the more i hear this sound i think its the strut mount plate!!any body have any issues with the strut mount plate???
madcom is offline  
post #9 of 19 (permalink) Old 02-22-2009, 12:41 PM
Senior Member
Points: 63,765, Level: 100 Points: 63,765, Level: 100 Points: 63,765, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 0% Activity: 0% Activity: 0%
 
a49erFan's Avatar
 
Join Date: Jan 2007
Location: Sunny Arizona
Posts: 12,579
Send a message via Yahoo to a49erFan
I have a small clunk but I want to put my street tires back on and see if the sound goes away.



a49erFan is offline  
post #10 of 19 (permalink) Old 02-22-2009, 11:38 PM Thread Starter
Member
Points: 2,054, Level: 27 Points: 2,054, Level: 27 Points: 2,054, Level: 27
Level up: 36% Level up: 36% Level up: 36%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2009
Location: las vegas Nv
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QT-II
Current Mileage: 87068
Posts: 48
Im trying to get to know my commander but that clunky noise is driving me krazy.i just cant belive that all commanders have this problem??but thats what the dealer said, that they test drove a new 09 commander and it has the same noise???thats bad for the jeep bussiness and dont get me wrong i love the way it rides!!!!!
madcom is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Suspension / Lifts

Tags
bump , front , noise problem

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome