Where do I find the meaning of P0300 DTC - Jeep Commander Forums: Jeep Commander Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 08-31-2010, 02:43 PM Thread Starter
Senior Member
Points: 16,175, Level: 81 Points: 16,175, Level: 81 Points: 16,175, Level: 81
Level up: 65% Level up: 65% Level up: 65%
Activity: 17% Activity: 17% Activity: 17%
 
Join Date: May 2006
Location: Orlando, FL
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 4.7L V-8
4WD
If 4WD - system: QD-II
Current Mileage: 165,000
Posts: 1,472
Where do I find the meaning of P0300 DTC

I have tried to search this form, but have not seen this code. There was a slight hesitation when I pulled out of my drive and check engine light came on. P0300 is the code I retrieve.
Creek is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-31-2010, 02:55 PM
Super Moderator
Points: 59,244, Level: 100 Points: 59,244, Level: 100 Points: 59,244, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 91% Activity: 91% Activity: 91%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,873
All you have to do is put P0300 in the search and you get this---> https://www.jeepcommander.com/forums/showthread.php?t=13466&highlight=P0300

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is online now  
post #3 of 6 (permalink) Old 08-31-2010, 04:53 PM Thread Starter
Senior Member
Points: 16,175, Level: 81 Points: 16,175, Level: 81 Points: 16,175, Level: 81
Level up: 65% Level up: 65% Level up: 65%
Activity: 17% Activity: 17% Activity: 17%
 
Join Date: May 2006
Location: Orlando, FL
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 4.7L V-8
4WD
If 4WD - system: QD-II
Current Mileage: 165,000
Posts: 1,472
Quote:
Originally Posted by jeep5253 View Post
All you have to do is put P0300 in the search and you get this---> https://www.jeepcommander.com/forums/showthread.php?t=13466&highlight=P0300
I tried searching the dianostic forum and this did not come up. I just tried seaching all forums and I did get the same as you. One of these days I will get this forum down pat. I have a 4.7 but the symtomps sound the same as what is explained. Thanks for sharing.
Creek is offline  
 
post #4 of 6 (permalink) Old 08-31-2010, 04:59 PM
Senior Member
Points: 11,208, Level: 69 Points: 11,208, Level: 69 Points: 11,208, Level: 69
Level up: 90% Level up: 90% Level up: 90%
Activity: 0% Activity: 0% Activity: 0%
 
jcoulter's Avatar
 
Join Date: Sep 2007
Location: Orion, IL
Posts: 1,091
Have you changed anything with the motor? To clear the code disconnect the negative battery cable for a bit, say a couple of minutes, then reattach. That should clear the code. If it comes back within a few days you may have an issue.

My XK did this a while ago. I did the above procedure and it has yet to return.

06 Sport-4.7L with QT2

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jcoulter is offline  
post #5 of 6 (permalink) Old 08-31-2010, 07:42 PM Thread Starter
Senior Member
Points: 16,175, Level: 81 Points: 16,175, Level: 81 Points: 16,175, Level: 81
Level up: 65% Level up: 65% Level up: 65%
Activity: 17% Activity: 17% Activity: 17%
 
Join Date: May 2006
Location: Orlando, FL
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 4.7L V-8
4WD
If 4WD - system: QD-II
Current Mileage: 165,000
Posts: 1,472
I have not changed anything, but I did have the AC worked on last week. They added freon and checked for leaks. Who knows what they bumped. I have had the hesitation before, but the ck engine light did not come on. I will reset and see what happens.
Creek is offline  
post #6 of 6 (permalink) Old 04-24-2011, 12:03 PM
Junior Member
Points: 5,910, Level: 49 Points: 5,910, Level: 49 Points: 5,910, Level: 49
Level up: 80% Level up: 80% Level up: 80%
Activity: 0% Activity: 0% Activity: 0%
 
accipiter3's Avatar
 
Join Date: Apr 2011
Location: Commerce City, Colorado
Posts: 22
Send a message via MSN to accipiter3
Quote:
Originally Posted by Creek View Post
I have tried to search this form, but have not seen this code. There was a slight hesitation when I pulled out of my drive and check engine light came on. P0300 is the code I retrieve.
Go here for all trouble codes: http://www.wjjeeps.com/faultcodes.htm#2000

P0300 is multiple cylinder miss detected. Turn the CEL off and see if it comes back on.
accipiter3 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Regular Service / Maintenance > Diagnostic Trouble Codes (DTC)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome