Finally got to get out again. - Jeep Commander Forums: Jeep Commander Forum
Picture / Media Post If you have pictures of your Jeep Commander or movies involving the Jeep Commander, post them here.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 04-12-2009, 12:12 AM Thread Starter
Points: 15,918, Level: 81 Points: 15,918, Level: 81 Points: 15,918, Level: 81
Level up: 14% Level up: 14% Level up: 14%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2007
Posts: 3,374
Finally got to get out again.

just went out and drove a few trails.





Last edited by Get Lost 4X4; 04-13-2009 at 04:22 PM.
Get Lost 4X4 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 04-12-2009, 12:14 AM Thread Starter
Points: 15,918, Level: 81 Points: 15,918, Level: 81 Points: 15,918, Level: 81
Level up: 14% Level up: 14% Level up: 14%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2007
Posts: 3,374




some rare mountain goats


Last edited by Get Lost 4X4; 04-13-2009 at 04:23 PM.
Get Lost 4X4 is offline  
post #3 of 15 (permalink) Old 04-12-2009, 12:16 AM Thread Starter
Points: 15,918, Level: 81 Points: 15,918, Level: 81 Points: 15,918, Level: 81
Level up: 14% Level up: 14% Level up: 14%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2007
Posts: 3,374





Get Lost 4X4 is offline  
 
post #4 of 15 (permalink) Old 04-12-2009, 12:17 AM Thread Starter
Points: 15,918, Level: 81 Points: 15,918, Level: 81 Points: 15,918, Level: 81
Level up: 14% Level up: 14% Level up: 14%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2007
Posts: 3,374




Get Lost 4X4 is offline  
post #5 of 15 (permalink) Old 04-12-2009, 12:19 AM Thread Starter
Points: 15,918, Level: 81 Points: 15,918, Level: 81 Points: 15,918, Level: 81
Level up: 14% Level up: 14% Level up: 14%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2007
Posts: 3,374




Get Lost 4X4 is offline  
post #6 of 15 (permalink) Old 04-12-2009, 12:23 AM Thread Starter
Points: 15,918, Level: 81 Points: 15,918, Level: 81 Points: 15,918, Level: 81
Level up: 14% Level up: 14% Level up: 14%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2007
Posts: 3,374
only carnage on this trip was lost sway bar link bolt, and bent sway bar link on the front suspension. i'll have to straighten that back out or just get some sway bar disconnects.

i was surprised how much smoother it was on this trail with the OME springs and the front sway bar disconnected.

i also tested out the new design on the rear pumpkin protector. the rocks got hurt and the diff cover lost a little paint.
Get Lost 4X4 is offline  
post #7 of 15 (permalink) Old 04-12-2009, 12:32 AM
Senior Member
Points: 63,765, Level: 100 Points: 63,765, Level: 100 Points: 63,765, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 0% Activity: 0% Activity: 0%
 
a49erFan's Avatar
 
Join Date: Jan 2007
Location: Sunny Arizona
Posts: 12,579
Send a message via Yahoo to a49erFan
Great looking photos, Thanks for taking us along for the ride.



a49erFan is offline  
post #8 of 15 (permalink) Old 04-12-2009, 09:32 AM
Senior Member
Points: 11,208, Level: 69 Points: 11,208, Level: 69 Points: 11,208, Level: 69
Level up: 90% Level up: 90% Level up: 90%
Activity: 0% Activity: 0% Activity: 0%
 
jcoulter's Avatar
 
Join Date: Sep 2007
Location: Orion, IL
Posts: 1,091
Looks great! Was the rear disconnected too?
jcoulter is offline  
post #9 of 15 (permalink) Old 04-12-2009, 10:10 AM Thread Starter
Points: 15,918, Level: 81 Points: 15,918, Level: 81 Points: 15,918, Level: 81
Level up: 14% Level up: 14% Level up: 14%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2007
Posts: 3,374
i took the whole rear sway bar off. i had not used it in forever and the links were too short. it rides like a caddy, i love it. i just need some new front struts, mine are hammered, and maybe add a small spacer up front.
Get Lost 4X4 is offline  
post #10 of 15 (permalink) Old 04-12-2009, 10:13 AM
Senior Member
Points: 9,325, Level: 64 Points: 9,325, Level: 64 Points: 9,325, Level: 64
Level up: 92% Level up: 92% Level up: 92%
Activity: 0% Activity: 0% Activity: 0%
 
ped4599's Avatar
 
Join Date: Nov 2007
Posts: 807
Getlost, if i remember correctly, you usually have your rear sway bar disconnected. Did you have them both unhooked this time?
I remember back when people were first experimenting with disconnecting these on the XK, its was mentioned the unhooking both front and rear at the same time could cause you to roll over. any insight on this if you tried it out?
ped4599 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Picture / Media Post

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome