Updated Smartphone Feedback Thread - Page 5 - Jeep Commander Forums: Jeep Commander Forum
JeepCommander.com Site Issues & Website Help Please post here any site-related issues/problems (no vehicle related questions).

 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #41 of 49 (permalink) Old 04-09-2019, 09:37 PM
Super Moderator
Points: 21,450, Level: 92 Points: 21,450, Level: 92 Points: 21,450, Level: 92
Level up: 10% Level up: 10% Level up: 10%
Activity: 100% Activity: 100% Activity: 100%
 
Big Blue's Avatar
 
Join Date: Oct 2015
Location: East Coast of Florida
Own a Commander?: Yes
Model year: 2008
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 102,100
Posts: 5,182
Garage
Feedback about the mobile app

I received this PM from a forum member this evening concerning feedback about the website and the mobile app and thought I should share it with the Site Administrators;

So, @Administrator; For your reading pleasure;

Quote:
Originally Posted by texfixdfw
Hi, this site is very difficult to use on mobile. Id love to share a lot of info on my ownership of a commander over last 2 years. I don't have options to reply to posts or option to post in forums. Only easily available option to write anything on the site was the reply button to your email. I want to share a few things but most likely wont have time or will forget to. Tons of captcha verification notices, which are a PITA to deal with and no option to reply to other user posts. Just my experience. I remembered why I have not logged in or tried to use the site in 2 years once I started trying the other day. I love to read other peoples posts and would like to participate. 2 browsers with different issues, and password reset was confusing also. Just some thoughts. There are probably tons of great members who don't participate with the issue of inconvenience. I really do have a great ride to share and lots of issues I have resolved. I tried to post the video to my commander full raptor liner paint job from youtube and had no option. Hope this helps the website developers to work the issues out.
Now granted, some of the issues he's having are self-inflicted, because he has yet to actually post on the site (like the not being able to reply to someone else's post) but some of the other issues he speaks of like the captcha verification notices, I've heard of from a lot of guys using the mobile app. I told him what to do so he can finish up registering & completing his profile and hopefully, he'll start posting; We'll see what happens.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Big Blue; 04-10-2019 at 09:29 PM.
Big Blue is offline  
Sponsored Links
Advertisement
 
post #42 of 49 (permalink) Old 04-11-2019, 01:24 PM Thread Starter
Administrator
Points: 52,865, Level: 100 Points: 52,865, Level: 100 Points: 52,865, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Administrator's Avatar
 
Join Date: Mar 2008
Own a Commander?: Yes
Model year: 2006
Trim Package: Sport
Power-Train: 5.7L V-8 Hemi
2WD
If 4WD - system: QT-I
Posts: 439
Garage
He shouldn't be seeing any captcha verification if he's logged in. Also, did he try swapping to desktop view to see was he having the same issues?

Niall

If you need Admin support please post here:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Administrator is offline  
post #43 of 49 (permalink) Old 04-12-2019, 01:05 PM
Super Moderator
Points: 21,450, Level: 92 Points: 21,450, Level: 92 Points: 21,450, Level: 92
Level up: 10% Level up: 10% Level up: 10%
Activity: 100% Activity: 100% Activity: 100%
 
Big Blue's Avatar
 
Join Date: Oct 2015
Location: East Coast of Florida
Own a Commander?: Yes
Model year: 2008
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 102,100
Posts: 5,182
Garage
Quote:
Originally Posted by Administrator View Post
He shouldn't be seeing any captcha verification if he's logged in. Also, did he try swapping to desktop view to see was he having the same issues?

Niall
I passed this along to him Niall, we'll see what he says.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Big Blue is offline  
 
post #44 of 49 (permalink) Old 04-26-2019, 07:50 AM
Super Moderator
Points: 21,450, Level: 92 Points: 21,450, Level: 92 Points: 21,450, Level: 92
Level up: 10% Level up: 10% Level up: 10%
Activity: 100% Activity: 100% Activity: 100%
 
Big Blue's Avatar
 
Join Date: Oct 2015
Location: East Coast of Florida
Own a Commander?: Yes
Model year: 2008
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 102,100
Posts: 5,182
Garage
Member says he can't reply using the Autoguide Mobile App.

@Administrator;

I received this PM from a new member who says he can not reply to his own thread using the Autoguide Mobile App;

Quote:
Originally Posted by Gabey
I've been trying for awhile now to reply to my own new member post to thank you for the links you posted. I'm using the auto guide app on a mobile device, Samsung Galaxy 7. Anyhow I keep hitting the paper airplane in the top right of the screen & it says sending, but it never posts it. Any idea's as to what I'm doing wrong?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Big Blue is offline  
post #45 of 49 (permalink) Old 04-26-2019, 01:25 PM Thread Starter
Administrator
Points: 52,865, Level: 100 Points: 52,865, Level: 100 Points: 52,865, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Administrator's Avatar
 
Join Date: Mar 2008
Own a Commander?: Yes
Model year: 2006
Trim Package: Sport
Power-Train: 5.7L V-8 Hemi
2WD
If 4WD - system: QT-I
Posts: 439
Garage
His account is set up correctly. @Big Blue Can you try posting using either using the enhanced mobile view or the desktop view to test?

Niall

If you need Admin support please post here:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Administrator is offline  
post #46 of 49 (permalink) Old 04-26-2019, 02:53 PM
Super Moderator
Points: 21,450, Level: 92 Points: 21,450, Level: 92 Points: 21,450, Level: 92
Level up: 10% Level up: 10% Level up: 10%
Activity: 100% Activity: 100% Activity: 100%
 
Big Blue's Avatar
 
Join Date: Oct 2015
Location: East Coast of Florida
Own a Commander?: Yes
Model year: 2008
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 102,100
Posts: 5,182
Garage
@Administrator ;

Test post from the enhanced mobile view smart phone app.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Big Blue is offline  
post #47 of 49 (permalink) Old 04-29-2019, 01:07 PM Thread Starter
Administrator
Points: 52,865, Level: 100 Points: 52,865, Level: 100 Points: 52,865, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Administrator's Avatar
 
Join Date: Mar 2008
Own a Commander?: Yes
Model year: 2006
Trim Package: Sport
Power-Train: 5.7L V-8 Hemi
2WD
If 4WD - system: QT-I
Posts: 439
Garage
So it didn't happen for you I see.

Unfortunately, best I can suggest is to get the user to re-install. We aren't able to do any patches to the autoguide forum app at the moment. It's worth mentioning that there is no difference between the app and the Enhanced Mobile View in your browser. With Samsung Android, you can also choose the "Add to Home screen" option to create a permanent link on your phone to the site, which is pretty similar to using an App in almost all ways

Kevin

If you need Admin support please post here:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Administrator is offline  
post #48 of 49 (permalink) Old 04-29-2019, 02:49 PM
Super Moderator
Points: 21,450, Level: 92 Points: 21,450, Level: 92 Points: 21,450, Level: 92
Level up: 10% Level up: 10% Level up: 10%
Activity: 100% Activity: 100% Activity: 100%
 
Big Blue's Avatar
 
Join Date: Oct 2015
Location: East Coast of Florida
Own a Commander?: Yes
Model year: 2008
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 102,100
Posts: 5,182
Garage
Quote:
Originally Posted by Administrator View Post
So it didn't happen for you I see.

Unfortunately, best I can suggest is to get the user to re-install. We aren't able to do any patches to the autoguide forum app at the moment. It's worth mentioning that there is no difference between the app and the Enhanced Mobile View in your browser. With Samsung Android, you can also choose the "Add to Home screen" option to create a permanent link on your phone to the site, which is pretty similar to using an App in almost all ways

Kevin
No it didn't happen to me Kevin, I'll pass this along as soon as I hear back from the member. He didn't respond to my last PM. Thank you.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Big Blue; 04-29-2019 at 02:51 PM.
Big Blue is offline  
post #49 of 49 (permalink) Old 05-01-2019, 09:44 AM Thread Starter
Administrator
Points: 52,865, Level: 100 Points: 52,865, Level: 100 Points: 52,865, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Administrator's Avatar
 
Join Date: Mar 2008
Own a Commander?: Yes
Model year: 2006
Trim Package: Sport
Power-Train: 5.7L V-8 Hemi
2WD
If 4WD - system: QT-I
Posts: 439
Garage
Let us know if you need anything further here.

- JB
Big Blue likes this.

If you need Admin support please post here:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Administrator is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander News & Polls > JeepCommander.com Site Issues & Website Help

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome