Updated Smartphone Feedback Thread - Jeep Commander Forums: Jeep Commander Forum
JeepCommander.com Site Issues & Website Help Please post here any site-related issues/problems (no vehicle related questions).

 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 49 (permalink) Old 10-15-2014, 12:40 PM Thread Starter
Administrator
Points: 52,529, Level: 100 Points: 52,529, Level: 100 Points: 52,529, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 20% Activity: 20% Activity: 20%
 
Administrator's Avatar
 
Join Date: Mar 2008
Own a Commander?: Yes
Model year: 2006
Trim Package: Sport
Power-Train: 5.7L V-8 Hemi
2WD
If 4WD - system: QT-I
Posts: 431
Garage
Updated Smartphone Feedback Thread

We're pleased to announce that we have launched a new smartphone view on the site, in addition to the recently added mobile view in the last upgrade. This version has been designed to have a cleaner look, to fit really nicely into mobile (iPhone, Android) browsers, and unlike most normal web based skins will also include features that are normally reserved for desktop or phone applications. We built this as we realize you all spend more time today on your phones on the forum than you did 2 years ago, and we want to get the mobile view to a place where you can do everything (and more!) that you can do on desktop.

A few notes as I know many of you may have questions:

* This does not replace the free or paid in-apps that you have, such as any mobile apps. This is web-only.
* This new skin will only show when you access the site from a modern (Android 4+, iPhone) phone. It will not show for older phones or for tablets, blackberries or windows phones.
* Please give us some time as we work through bugs. Give it a try, give us feedback in our mobile thread url, and give it a chance. Every change needs time to get used to!​


If you visit the site from your mobile phone, you'll get the new view automatically. You can login, post, reply, upload photos, view your private messages and more. You can also use the legacy mobile view by choosing the top left menu and Exit Enhanced Mobile Mode.

The feedback thread for any bugs, etc, please post below.

**Please let use know the device, software version, and browser being used if reporting any issues.

Thanks!
================================================== ================================================== ==================================

*UPDATE*

Hello everyone,

We’re excited to announce that additional features has been added and improvements were made to the enhanced mobile view.
Thanks to the feedback that everyone has provided, we were able to tailor the mobile view to better fit forum members’ needs and fix a few bugs along the way.

A few of the new features that were added includes:
• Completely replacing the PM system with one that better matches what members see in the desktop version.
• A pull-to-refresh functionality has been added on all appropriate pages in addition to the refresh already available in the overflow menu.
• A new scrolling feature has been added so that if the user starts scrolling the screen prior to an auto-scroll happening (like moving to a post per the current read position), the auto-scroll is cancelled so the user is not fighting with it.
• There is now a font size preview in the Font Size settings page so the members would know what to expect.
• Sticky topics can now be hidden from within the page where they are being viewed
• The vote count on poll results has been animated to count up along with the bar graph animations that were already present.

Now on to some of the fixes we that have implemented:
• After sharing a photo from the media viewer, the user will not be returned to the media viewer instead of the topic.
• PMs will now be correctly marked as viewed and word-wrapped.
• The forum will now work with iOS Safari if the user had opted to block all cookies.
• Double-tapping buttons or links will no longer cause functionality to execute twice.
• The text in the header is now re-sizing correctly when members are scrolling through the page or opening the side menu.

Please give this newly improved version of the mobile view a try and feel free to let us know what you think in the feedback thread.

**Please let us know the device, software version, and browser being used if reporting any issues.

Thank you.
Administrator is offline  
Sponsored Links
Advertisement
 
post #2 of 49 (permalink) Old 12-04-2017, 09:54 PM
Super Moderator
Points: 19,845, Level: 88 Points: 19,845, Level: 88 Points: 19,845, Level: 88
Level up: 99% Level up: 99% Level up: 99%
Activity: 100% Activity: 100% Activity: 100%
 
Big Blue's Avatar
 
Join Date: Oct 2015
Location: East Coast of Florida
Own a Commander?: Yes
Model year: 2008
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 101,300
Posts: 4,865
Garage
I can tell you one problem I've noticed.

Some guys are registering and posting their first post from their Smart Phones.

This causes some issues because they are not able to see all the site features and options in the mobile/smart phone website view.

I believe most are using tapa-talk for forum access.

The result is a lot of the guys signing up from Smart Phones have incomplete profiles because they don't have the capability to see the full website view of all the site options and profile tabs in the smart-phone/mobile view - or they don't know where to look to find them.

I have had some guys that were able to complete their profiles via smart phone after I told them where to go - but clearly people are having issues navigating to all the profile tabs necessary to properly complete their profiles.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Big Blue; 12-05-2017 at 12:46 AM.
Big Blue is offline  
post #3 of 49 (permalink) Old 12-04-2017, 10:19 PM
Senior Member
Points: 4,628, Level: 43 Points: 4,628, Level: 43 Points: 4,628, Level: 43
Level up: 39% Level up: 39% Level up: 39%
Activity: 46% Activity: 46% Activity: 46%
 
Join Date: Jun 2014
Location: Houston ,Texas
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 4.7L V-8
2WD
If 4WD - system: QT-I
Current Mileage: 237,000
Posts: 112
Well since you now recognize this.Are you saying that that you are going to go easy on people now?
Some folks don't even use a computer.But they have access to a smart phone.
Jumping on every person that signs up, ain't working.
What is the solution?
Spraygun is offline  
 
post #4 of 49 (permalink) Old 12-04-2017, 10:48 PM
Super Moderator
Points: 19,845, Level: 88 Points: 19,845, Level: 88 Points: 19,845, Level: 88
Level up: 99% Level up: 99% Level up: 99%
Activity: 100% Activity: 100% Activity: 100%
 
Big Blue's Avatar
 
Join Date: Oct 2015
Location: East Coast of Florida
Own a Commander?: Yes
Model year: 2008
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 101,300
Posts: 4,865
Garage
Quote:
Originally Posted by Spraygun View Post
Well since you now recognize this.Are you saying that that you are going to go easy on people now?
Some folks don't even use a computer.But they have access to a smart phone.
Jumping on every person that signs up, ain't working.
What is the solution?
First off, let's get something straight - I don't jump on every person that signs up - and with the whopping 30 posts you have on this the forum in over 3 1/2 years as a member @Spraygun - you're definitely not in any position to give an accurate depiction of what I do, or don't do on this forum on a daily basis - because you don't spend very much time here.

Secondly - I don't work for you - and I definitely don't answer to you, so, you'd better check your tone and re-think your position here.

I'm here every day, day in and day out doing my best to keep things on this forum running smoothly - the people that I jump on (if that's what you want to call it) are the people don't read the PM's that they are sent by me, before they ever make a post on the forum, which have the required reading links in them, so they can read them and follow the simple instructions that are laid out, before they start posting on the forum.

It's pretty self-explanatory and quite frankly, it's frustrating at times when people just can't take 5 minutes to read what's required of them.

But there are always those few new members that don't, so, it's my job to make sure those members properly register and follow the forum rules - which to be blunt, is no concern of yours.

Using the smart-phone app/view to register, or browse the forum, is not an excuse for not reading the PM's they are sent, It's not an excuse for not reading the Required Reading stickies at the top of the New member section and it's not an excuse for not following clear and simple instructions before you start posting.

Now all that being said, the smart phone app/view can use some improvement in my opinion - that's why I'm addressing this with the administrators - to see if improvements can or can not be made. There is a lot of time and effort that goes into running this forum - and making modifications and/or changes can be time and resource consuming.

Hopefully the smart-phone app/view is something that can be improved upon.

If it was up to me, I would configure this website so that the smart-phone app/view would only be accessible when a new member receives their full user privileges - and not prior to that.

I think that would probably be the easiest solution for the technicians and that would definitely solve the issues that I've been running into, with new members trying to register from their smart phones and not properly completing their profiles, before they start posting.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Big Blue; 12-06-2017 at 06:24 AM.
Big Blue is offline  
post #5 of 49 (permalink) Old 12-05-2017, 10:07 AM Thread Starter
Administrator
Points: 52,529, Level: 100 Points: 52,529, Level: 100 Points: 52,529, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 20% Activity: 20% Activity: 20%
 
Administrator's Avatar
 
Join Date: Mar 2008
Own a Commander?: Yes
Model year: 2006
Trim Package: Sport
Power-Train: 5.7L V-8 Hemi
2WD
If 4WD - system: QT-I
Posts: 431
Garage
Just going to address the technical aspect here.

Profile Fields access is something that's on the "wish list" for the mobile view. Something we want to add, but has taken a back seat to other regards. I'll check out to see how far down the list adding this is.

Kevin

If you need Admin support please post here:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Administrator is offline  
post #6 of 49 (permalink) Old 12-05-2017, 10:16 AM
Super Moderator
Points: 19,845, Level: 88 Points: 19,845, Level: 88 Points: 19,845, Level: 88
Level up: 99% Level up: 99% Level up: 99%
Activity: 100% Activity: 100% Activity: 100%
 
Big Blue's Avatar
 
Join Date: Oct 2015
Location: East Coast of Florida
Own a Commander?: Yes
Model year: 2008
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 101,300
Posts: 4,865
Garage
Quote:
Originally Posted by Administrator View Post
Just going to address the technical aspect here.

Profile Fields access is something that's on the "wish list" for the mobile view. Something we want to add, but has taken a back seat to other regards. I'll check out to see how far down the list adding this is.

Kevin
Thanks Kevin.

If this is not feasible - maybe we can consider a website configuration change so that the smart-phone app/view would only be accessible to members who have received their full user privileges - meaning that it would not be accessible to members that are registering for the first time - or that have just registered and are only making their first couple of posts.

I'm thinking maybe this would be an easier fix - until the larger issue of Profile Fields access in the smart-phone mobile app/view can be addressed.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Big Blue; 12-05-2017 at 01:13 PM.
Big Blue is offline  
post #7 of 49 (permalink) Old 12-05-2017, 10:34 AM
Senior Member
Points: 4,628, Level: 43 Points: 4,628, Level: 43 Points: 4,628, Level: 43
Level up: 39% Level up: 39% Level up: 39%
Activity: 46% Activity: 46% Activity: 46%
 
Join Date: Jun 2014
Location: Houston ,Texas
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 4.7L V-8
2WD
If 4WD - system: QT-I
Current Mileage: 237,000
Posts: 112
Thank you Mr. Administrator. Fine job.

I thanked our forum moderator this morning, for his understanding.
But somehow my post disappeared.
Spraygun is offline  
post #8 of 49 (permalink) Old 12-05-2017, 10:40 AM
Super Moderator
Points: 19,845, Level: 88 Points: 19,845, Level: 88 Points: 19,845, Level: 88
Level up: 99% Level up: 99% Level up: 99%
Activity: 100% Activity: 100% Activity: 100%
 
Big Blue's Avatar
 
Join Date: Oct 2015
Location: East Coast of Florida
Own a Commander?: Yes
Model year: 2008
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 101,300
Posts: 4,865
Garage
Quote:
Originally Posted by Spraygun
Well since you now recognize this.Are you saying that that you are going to go easy on people now?
Some folks don't even use a computer.But they have access to a smart phone.
Jumping on every person that signs up, ain't working.
What is the solution?
Quote:
Originally Posted by Spraygun View Post
Thank you Mr. Administrator. Fine job.

I thanked our forum moderator this morning, for his understanding.
But somehow my post disappeared.
It disappeared because in my view, based on your previous posts and remarks toward me leading up to this point - it was intended to be sarcastic in nature - and that's how I took it.

So, I deleted it, as opposed to responding to it - but I quoted it here below, for anybody who wants to read it:

Quote:
Originally Posted by Spraygun
Thanks for making my point for me and understanding.
It's pretty clear to me, that there was a little more behind this than just "thanking me for my understanding" based on the previous post I made in this thread, that prompted this response from you.

That's 2 sarcastic replies now in one hour and 3 in the last 12 hours.

The Bear eventually wakes up - if you keep poking him.

Take a month off to reflect.

Anymore snide, sarcastic remarks from you when you come back and I won't hesitate to make the ban permanent.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Big Blue; 12-06-2017 at 06:22 AM.
Big Blue is offline  
post #9 of 49 (permalink) Old 12-05-2017, 02:39 PM Thread Starter
Administrator
Points: 52,529, Level: 100 Points: 52,529, Level: 100 Points: 52,529, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 20% Activity: 20% Activity: 20%
 
Administrator's Avatar
 
Join Date: Mar 2008
Own a Commander?: Yes
Model year: 2006
Trim Package: Sport
Power-Train: 5.7L V-8 Hemi
2WD
If 4WD - system: QT-I
Posts: 431
Garage
is this a recent thing? or is this on older accounts as well? I think I might now what's the issues.

the new registration process is different than the previous one we had. what exactly are they missing in their application?

Lee

If you need Admin support please post here:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Administrator is offline  
post #10 of 49 (permalink) Old 12-05-2017, 11:11 PM
Super Moderator
Points: 19,845, Level: 88 Points: 19,845, Level: 88 Points: 19,845, Level: 88
Level up: 99% Level up: 99% Level up: 99%
Activity: 100% Activity: 100% Activity: 100%
 
Big Blue's Avatar
 
Join Date: Oct 2015
Location: East Coast of Florida
Own a Commander?: Yes
Model year: 2008
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 101,300
Posts: 4,865
Garage
Quote:
Originally Posted by Administrator View Post
is this a recent thing? or is this on older accounts as well? I think I might now what's the issues.

the new registration process is different than the previous one we had. what exactly are they missing in their application?

Lee
I'm not sure what you would consider an "older account" Lee but I only really started recognizing this is an issue in the last few weeks - that doesn't mean it didn't exist previously and I just wasn't aware of it.

It's not so much what they are missing - it's that they are not seeing the owner information that is displayed underneath member's avatars when using the smartphone mobile app/view.

But from what I understand they can still navigate to the profile questions and answer them, they just are not seeing the answers being displayed underneath their avatar.

It's as much a problem with new members not reading the required reading stickies in the new member section and following the instructions, as it is a problem with the smart phone app/mobile view not displaying all the site information and features properly.

Here is a screenshot someone posted of what their Smart Phone/mobile view typically looks like:



This member's account was created in May 2017 - which I guess would be considered a newer account.

Spraygun's account was created in 2014 - and he was experiencing the same problem, as you can read in the screenshot image below which is from a Samsung Galaxy Note 8 using Tapatalk;




I hope this is helpful.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Big Blue; 12-06-2017 at 09:21 PM.
Big Blue is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander News & Polls > JeepCommander.com Site Issues & Website Help

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome