aloha..newbie with first question - Jeep Commander Forums: Jeep Commander Forum
New Member Section Drop in, say Hi and meet the community

 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 12-05-2016, 05:47 PM Thread Starter
Junior Member
Points: 264, Level: 5 Points: 264, Level: 5 Points: 264, Level: 5
Level up: 28% Level up: 28% Level up: 28%
Activity: 0% Activity: 0% Activity: 0%
 
grumpyscosmos's Avatar
 
Join Date: Dec 2016
Location: bid island Hawaii
Posts: 14
aloha..newbie with first question

I have an 06 commander...I'm installing 2" lift and going to run stock rims. I wondering if I can use 265/70R17 115T...specs 32 x 32 x 11 inches..Plan on using 1.5 spacers..Will these tire be too Large? Thanks for any advise..
grumpyscosmos is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 12-05-2016, 07:12 PM
Senior Member
Points: 6,842, Level: 54 Points: 6,842, Level: 54 Points: 6,842, Level: 54
Level up: 46% Level up: 46% Level up: 46%
Activity: 0% Activity: 0% Activity: 0%
 
consumedbywater's Avatar
 
Join Date: Jun 2013
Location: California
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 175,000
Posts: 479
Garage
Those tires are common for a 2" lift. You'll need to do the pinch weld mod and re-shape the wheel liner in the front wheel wells to lessen rubbing, but other than that, you should be fine.

For more info, check this sticky and the other stickies on this forum:
https://www.jeepcommander.com/forums/...s-spacers.html
SCJeep likes this.
consumedbywater is offline  
post #3 of 11 (permalink) Old 12-05-2016, 07:28 PM
Super Moderator
Points: 24,590, Level: 95 Points: 24,590, Level: 95 Points: 24,590, Level: 95
Level up: 24% Level up: 24% Level up: 24%
Activity: 100% Activity: 100% Activity: 100%
 
Big Blue's Avatar
 
Join Date: Oct 2015
Location: East Coast of Florida; Proud to have served.
Own a Commander?: Yes
Model year: 2008
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 101,200
Posts: 5,641
Garage
Quote:
Originally Posted by grumpyscosmos View Post
I have an 06 commander...I'm installing 2" lift and going to run stock rims. I wondering if I can use 265/70R17 115T...specs 32 x 32 x 11 inches..Plan on using 1.5 spacers..Will these tire be too Large? Thanks for any advise..
Those tires will be fine with a 2 inch lift, you shouldn't need to do any other modifications.

Those are the same size tires I'm running.

But then again, with the stock rims, I'm not sure because I don't know what the back-spacing is on the stock rims.

My rims have 5.5 inch back-spacing.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Big Blue; 12-05-2016 at 07:32 PM.
Big Blue is offline  
 
post #4 of 11 (permalink) Old 12-06-2016, 01:29 AM Thread Starter
Junior Member
Points: 264, Level: 5 Points: 264, Level: 5 Points: 264, Level: 5
Level up: 28% Level up: 28% Level up: 28%
Activity: 0% Activity: 0% Activity: 0%
 
grumpyscosmos's Avatar
 
Join Date: Dec 2016
Location: bid island Hawaii
Posts: 14
I looked on the super lift website and it shows the stock rims with approximately 6.5" set back.. So I should be ok with the 265/70R's..Thanks for the info fellas...Can't wait to put it together and try it out..
grumpyscosmos is offline  
post #5 of 11 (permalink) Old 12-06-2016, 02:44 AM
Super Moderator
Points: 24,590, Level: 95 Points: 24,590, Level: 95 Points: 24,590, Level: 95
Level up: 24% Level up: 24% Level up: 24%
Activity: 100% Activity: 100% Activity: 100%
 
Big Blue's Avatar
 
Join Date: Oct 2015
Location: East Coast of Florida; Proud to have served.
Own a Commander?: Yes
Model year: 2008
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 101,200
Posts: 5,641
Garage
Quote:
Originally Posted by grumpyscosmos View Post
I looked on the super lift website and it shows the stock rims with approximately 6.5" set back.. So I should be ok with the 265/70R's..Thanks for the info fellas...Can't wait to put it together and try it out..
Looking forward to seeing some pics when you get it all put together grumpy.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Big Blue; 12-06-2016 at 02:46 AM.
Big Blue is offline  
post #6 of 11 (permalink) Old 12-06-2016, 05:34 PM
Junior Member
Points: 6,123, Level: 50 Points: 6,123, Level: 50 Points: 6,123, Level: 50
Level up: 87% Level up: 87% Level up: 87%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2008
Location: Swartz Creek, MI
Own a Commander?: Yes
Model year: 2008
Trim Package: Sport
Power-Train: 3.7L V-6
4WD
If 4WD - system: QT-I
Posts: 26
I recently put a OME lift on mine and have 265/70r17 with 1.5" spacers. They fit fine but do rub slightly on the fender well behind the tires at full or near full turn. It isn't bad though. I will probably do the fender well mod when it warms up again.
SCJeep is offline  
post #7 of 11 (permalink) Old 12-11-2016, 07:53 AM Thread Starter
Junior Member
Points: 264, Level: 5 Points: 264, Level: 5 Points: 264, Level: 5
Level up: 28% Level up: 28% Level up: 28%
Activity: 0% Activity: 0% Activity: 0%
 
grumpyscosmos's Avatar
 
Join Date: Dec 2016
Location: bid island Hawaii
Posts: 14
Sure will..Now if I can get the 4wd low to engage I will happy as a clam...
grumpyscosmos is offline  
post #8 of 11 (permalink) Old 12-11-2016, 08:45 PM
Super Moderator
Points: 24,590, Level: 95 Points: 24,590, Level: 95 Points: 24,590, Level: 95
Level up: 24% Level up: 24% Level up: 24%
Activity: 100% Activity: 100% Activity: 100%
 
Big Blue's Avatar
 
Join Date: Oct 2015
Location: East Coast of Florida; Proud to have served.
Own a Commander?: Yes
Model year: 2008
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 101,200
Posts: 5,641
Garage
Quote:
Originally Posted by grumpyscosmos View Post
Sure will..Now if I can get the 4wd low to engage I will happy as a clam...
Hey Grumpy, have you read this thread?

https://www.jeepcommander.com/forums/...-recall-4.html

FYI, the P73 campaign is for Commanders with the the Quadra-Trac II & Quadra-Drive II 4WD systems which both use the NV245 transfer case.

If you like, you can read more about it here:

https://www.jeepcommander.com/forums/...ing-buy-2.html


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Big Blue; 12-11-2016 at 09:14 PM.
Big Blue is offline  
post #9 of 11 (permalink) Old 12-12-2016, 08:09 PM Thread Starter
Junior Member
Points: 264, Level: 5 Points: 264, Level: 5 Points: 264, Level: 5
Level up: 28% Level up: 28% Level up: 28%
Activity: 0% Activity: 0% Activity: 0%
 
grumpyscosmos's Avatar
 
Join Date: Dec 2016
Location: bid island Hawaii
Posts: 14
Thanks Big Blue..I have read both posts and about 50 others..til my eyes are crossing!! Mine has been flashed with both codes and still has problem...When I bought it it worked fine but within a week got the dash message and it failed to engage, I tried the fuse trick a bunch of times which failed to work..I figure the fellow I purchased it from had done that.. I'm taking it to dealership tomorrow..I have read where flashing it and clearing 3 times in a row can have a better chance of holding.. I haven't read anywhere that anyone has come up with a final cure for this problem...If you know one please inform me..Thanks
grumpyscosmos is offline  
post #10 of 11 (permalink) Old 12-13-2016, 03:23 AM
Super Moderator
Points: 24,590, Level: 95 Points: 24,590, Level: 95 Points: 24,590, Level: 95
Level up: 24% Level up: 24% Level up: 24%
Activity: 100% Activity: 100% Activity: 100%
 
Big Blue's Avatar
 
Join Date: Oct 2015
Location: East Coast of Florida; Proud to have served.
Own a Commander?: Yes
Model year: 2008
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 101,200
Posts: 5,641
Garage
Quote:
Originally Posted by grumpyscosmos View Post
Thanks Big Blue..I have read both posts and about 50 others..til my eyes are crossing!! Mine has been flashed with both codes and still has problem...When I bought it it worked fine but within a week got the dash message and it failed to engage, I tried the fuse trick a bunch of times which failed to work..I figure the fellow I purchased it from had done that.. I'm taking it to dealership tomorrow..I have read where flashing it and clearing 3 times in a row can have a better chance of holding.. I haven't read anywhere that anyone has come up with a final cure for this problem...If you know one please inform me..Thanks
Grumpy - it may very well be that your transfer case actuator motor has actually gone bad and needs to be replaced.

That would be the most likely cause of not being able to shift into 4-LOW if you have already had the P73 campaign completed.

Unfortunately, that's about a $700.00 repair if you have it done at the dealership.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Big Blue is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > New Member Section

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome