New Commander owner - Jeep Commander Forums: Jeep Commander Forum
New Member Section Drop in, say Hi and meet the community

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-27-2017, 09:37 PM Thread Starter
Junior Member
Points: 22, Level: 1 Points: 22, Level: 1 Points: 22, Level: 1
Level up: 43% Level up: 43% Level up: 43%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2017
Location: Shakopee,MN
Posts: 1
New Commander owner

Hi Everyone,
I have been looking for a Commander for the last couple years. Tried to find one with V8 with somewhat lower miles. Almost pulled the trigger a couple of times.
Then I came across one that a little old lady only drove to church on Sundays. Just kidding of course😀
I purchased a 06 with 62K 5.7 limited red inferno. It was traded by a gal who lost her husband.
One thing that stood out was the drivers seat wasn't ripped yet. Seems like a pretty common issue. Although it looks like this seat was repaired.
I guess that one of the issues with this truck that I found out in talking with the service mgr was the check engine light was on. This being a gmc dealer they sent it to a local Jeep dealer (Park Jeep in Burnsville,MN). They must have traced the code to the evaporator fuel area. So they replaced the charcoal canister but the problem re-occurred. The vehicle was sent there 3 time but they could not find the problem. Then the Gmc dealer sent it to Dodge of Burnsville who diagnosed the problem to a frayed wire in a harness. I believe this was the wires that go to the evaporator solenoid but not sure. The wires were replaced as jeep doesn't make the harness anymore.
So hopefully this was an isolated incident and there are not anymore damaged wires. Everything works so I have my fingers crossed.

It is a great ride.

Thad from Shakopee, MN
Icekingman is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-27-2017, 10:58 PM
Super Moderator
Points: 23,935, Level: 94 Points: 23,935, Level: 94 Points: 23,935, Level: 94
Level up: 59% Level up: 59% Level up: 59%
Activity: 100% Activity: 100% Activity: 100%
 
Big Blue's Avatar
 
Join Date: Oct 2015
Location: East Coast of Florida; Proud to have served.
Own a Commander?: Yes
Model year: 2008
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 101,200
Posts: 5,482
Garage
Quote:
Originally Posted by Icekingman View Post
Hi Everyone,
I have been looking for a Commander for the last couple years. Tried to find one with V8 with somewhat lower miles. Almost pulled the trigger a couple of times.
Then I came across one that a little old lady only drove to church on Sundays. Just kidding of course��
I purchased a 06 with 62K 5.7 limited red inferno. It was traded by a gal who lost her husband.
One thing that stood out was the drivers seat wasn't ripped yet. Seems like a pretty common issue. Although it looks like this seat was repaired.
I guess that one of the issues with this truck that I found out in talking with the service mgr was the check engine light was on. This being a gmc dealer they sent it to a local Jeep dealer (Park Jeep in Burnsville,MN). They must have traced the code to the evaporator fuel area. So they replaced the charcoal canister but the problem re-occurred. The vehicle was sent there 3 time but they could not find the problem. Then the Gmc dealer sent it to Dodge of Burnsville who diagnosed the problem to a frayed wire in a harness. I believe this was the wires that go to the evaporator solenoid but not sure. The wires were replaced as jeep doesn't make the harness anymore.
So hopefully this was an isolated incident and there are not anymore damaged wires. Everything works so I have my fingers crossed.

It is a great ride.

Thad from Shakopee, MN
Welcome to the forum Thad;

An 06 Limited Red Inferno with the 5.7L Hemi and only 62,000 miles sounds like a nice find.

Just a couple of quick questions for you.

Is it a 4x4 or 4x2?

If it's a 4x4 - which 4WD system does it have?

QT-I; QT-II or QD-II?

Any modifications done to it at all that you can notice?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Big Blue is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > New Member Section

Tags
evaporator

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome