2009 shift issues? - Jeep Commander Forums: Jeep Commander Forum
New Member Section Drop in, say Hi and meet the community

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-29-2018, 06:28 PM Thread Starter
Junior Member
 
Join Date: Nov 2018
4WD
Posts: 1
2009 shift issues?

I have 2009 commander 4.7 tiptronic and it seems to rev higher before shifting into 5th? Transmission slipping?
2009jc is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-30-2018, 12:00 PM
Junior Member
Points: 389, Level: 7 Points: 389, Level: 7 Points: 389, Level: 7
Level up: 78% Level up: 78% Level up: 78%
Activity: 0% Activity: 0% Activity: 0%
 
alaskanthunder's Avatar
 
Join Date: Sep 2018
Location: SW Colorado
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 109000
Posts: 21
Disconnect the battery terminals, then plug them back in and drive for a couple hundreds miles and see how the computer learns your shift points (driving style)
alaskanthunder is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > New Member Section

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome