Howdy and European Lights? - Jeep Commander Forums: Jeep Commander Forum
New Member Section Drop in, say Hi and meet the community

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 11-04-2019, 04:53 PM Thread Starter
Junior Member
Points: 24, Level: 1 Points: 24, Level: 1 Points: 24, Level: 1
Level up: 47% Level up: 47% Level up: 47%
Activity: 15% Activity: 15% Activity: 15%
 
Portholes's Avatar
 
Join Date: Oct 2019
Location: Phoenix
Own a Commander?: Yes
Model year: 2010
Trim Package: Sport
Power-Train: 5.7L V-8 Hemi
2WD
Current Mileage: 100600
Posts: 3
Garage
Howdy and European Lights?

Thanks to everyone who takes the time to reply and educate!

I just picked up a 2010 Commander that spent a few years in England, and the PO had it converted to Euro standard lighting - front fender markers, and amber tail turn indicators. Cool, but the down side is that I no longer have backup lights! That part of the assembly has an amber 3057A bulb and flashes when turning, while the lower red portions do NOT flash.

I have checked the tail light wiring harness section, and it has not been altered. So far, I have not looked deeper into the wiring, not until I ask you guys a few questions...

1. Is there a free 2010 wiring diagram available? I've searched, but nothing came up.

2. Is tail light function dealer programable, or did someone do some major splicing?

3. Is there a backup light fuse or is it lumped in with something else and I missed it?

This is a US Domestic vehicle, not a Euro export build so I should think there's a way to undo what has been done. Thanks for helping out! I'll add photos soon...
Portholes is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 11-04-2019, 09:11 PM
Super Moderator
Points: 24,396, Level: 95 Points: 24,396, Level: 95 Points: 24,396, Level: 95
Level up: 5% Level up: 5% Level up: 5%
Activity: 100% Activity: 100% Activity: 100%
 
Big Blue's Avatar
 
Join Date: Oct 2015
Location: East Coast of Florida; Proud to have served.
Own a Commander?: Yes
Model year: 2008
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 101,200
Posts: 5,595
Garage
Quote:
Originally Posted by Portholes View Post
Thanks to everyone who takes the time to reply and educate!

I just picked up a 2010 Commander that spent a few years in England, and the PO had it converted to Euro standard lighting - front fender markers, and amber tail turn indicators. Cool, but the down side is that I no longer have backup lights! That part of the assembly has an amber 3057A bulb and flashes when turning, while the lower red portions do NOT flash.

I have checked the tail light wiring harness section, and it has not been altered. So far, I have not looked deeper into the wiring, not until I ask you guys a few questions...

1. Is there a free 2010 wiring diagram available? I've searched, but nothing came up.

2. Is tail light function dealer programable, or did someone do some major splicing?

3. Is there a backup light fuse or is it lumped in with something else and I missed it?

This is a US Domestic vehicle, not a Euro export build so I should think there's a way to undo what has been done. Thanks for helping out! I'll add photos soon...
@Portholes; Welcome to the forum; I'll give you the information that I have and some other information that may help you, it will be up to you to sort through it;

As far as I know, the wiring diagrams are pretty universal through most of the Commander model years, but, since you have the model with the funky European tail lights, I don't know how useful it will be; I'll give you what I have - if it helps you great, if not, well - I tried.

I'll also give you a link to a thread that gives a lot of information about fuses and the Commander's Junction Block; The wiring diagrams will be at the bottom of this thread as attached .pdf's here is a link to the fuse/junction block information;

https://www.jeepcommander.com/forums...explained.html

Hope this helps.
Attached Files
File Type: pdf Wire locations 1.pdf (3.43 MB, 7 views)
File Type: pdf Wire locations 2.pdf (3.17 MB, 6 views)


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Big Blue is offline  
post #3 of 7 (permalink) Old 11-04-2019, 10:32 PM Thread Starter
Junior Member
Points: 24, Level: 1 Points: 24, Level: 1 Points: 24, Level: 1
Level up: 47% Level up: 47% Level up: 47%
Activity: 15% Activity: 15% Activity: 15%
 
Portholes's Avatar
 
Join Date: Oct 2019
Location: Phoenix
Own a Commander?: Yes
Model year: 2010
Trim Package: Sport
Power-Train: 5.7L V-8 Hemi
2WD
Current Mileage: 100600
Posts: 3
Garage
So here are the photos...

Thanks to Big Blue for the links; I'll be combing thru the details tomorrow. BTW, there is no power to the 7-pin trailer connector backup light position either, so now I'm almost hoping the dealer can come to the rescue.

Does anyone out there have the AppCar Diagnostic tool and can see if Euro lights or Backup on/off is an option?
Attached Thumbnails
Click image for larger version

Name:	Taillight1.jpg
Views:	12
Size:	549.3 KB
ID:	34749   Click image for larger version

Name:	Taillight2.jpg
Views:	12
Size:	539.3 KB
ID:	34751  
Attached Images
 
Portholes is offline  
 
post #4 of 7 (permalink) Old 11-05-2019, 06:44 PM
Super Moderator
Points: 24,396, Level: 95 Points: 24,396, Level: 95 Points: 24,396, Level: 95
Level up: 5% Level up: 5% Level up: 5%
Activity: 100% Activity: 100% Activity: 100%
 
Big Blue's Avatar
 
Join Date: Oct 2015
Location: East Coast of Florida; Proud to have served.
Own a Commander?: Yes
Model year: 2008
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 101,200
Posts: 5,595
Garage
Quote:
Originally Posted by Portholes View Post
So here are the photos...

Thanks to Big Blue for the links; I'll be combing thru the details tomorrow. BTW, there is no power to the 7-pin trailer connector backup light position either, so now I'm almost hoping the dealer can come to the rescue.

Does anyone out there have the AppCar Diagnostic tool and can see if Euro lights or Backup on/off is an option?
No problem; I have the AppCar DiagFCA OBD-II software, but, you have to have it connected to your XK to see what options are available & unfortunately, I won't be home for another month.

It almost sounds to me like you have a blown fuse somewhere - or a shorted wire, or both.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Big Blue; 11-05-2019 at 06:48 PM.
Big Blue is offline  
post #5 of 7 (permalink) Old Yesterday, 03:02 PM Thread Starter
Junior Member
Points: 24, Level: 1 Points: 24, Level: 1 Points: 24, Level: 1
Level up: 47% Level up: 47% Level up: 47%
Activity: 15% Activity: 15% Activity: 15%
 
Portholes's Avatar
 
Join Date: Oct 2019
Location: Phoenix
Own a Commander?: Yes
Model year: 2010
Trim Package: Sport
Power-Train: 5.7L V-8 Hemi
2WD
Current Mileage: 100600
Posts: 3
Garage
I've been working hard tracking down the spot where the PO had the turn indicators cut in to the backup light wiring. In the meantime, I bought the AppCar program and a suitable USB/OBD cable. Good stuff! The European options programming does not allow you to change that wiring through the computer, but it's fun to work with some of the other options available.
Portholes is offline  
post #6 of 7 (permalink) Old Yesterday, 04:05 PM
Super Moderator
Points: 24,396, Level: 95 Points: 24,396, Level: 95 Points: 24,396, Level: 95
Level up: 5% Level up: 5% Level up: 5%
Activity: 100% Activity: 100% Activity: 100%
 
Big Blue's Avatar
 
Join Date: Oct 2015
Location: East Coast of Florida; Proud to have served.
Own a Commander?: Yes
Model year: 2008
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 101,200
Posts: 5,595
Garage
Quote:
Originally Posted by Portholes View Post
I've been working hard tracking down the spot where the PO had the turn indicators cut in to the backup light wiring. In the meantime, I bought the AppCar program and a suitable USB/OBD cable. Good stuff! The European options programming does not allow you to change that wiring through the computer, but it's fun to work with some of the other options available.
That program will open up a lot of new doors for you (as I'm sure you've noticed) that you wouldn't have had access to otherwise.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Big Blue is offline  
post #7 of 7 (permalink) Old Today, 08:40 AM
Super Moderator
Points: 24,396, Level: 95 Points: 24,396, Level: 95 Points: 24,396, Level: 95
Level up: 5% Level up: 5% Level up: 5%
Activity: 100% Activity: 100% Activity: 100%
 
Big Blue's Avatar
 
Join Date: Oct 2015
Location: East Coast of Florida; Proud to have served.
Own a Commander?: Yes
Model year: 2008
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 101,200
Posts: 5,595
Garage
Quote:
Originally Posted by Portholes View Post
So here are the photos...

Thanks to Big Blue for the links; I'll be combing thru the details tomorrow. BTW, there is no power to the 7-pin trailer connector backup light position either, so now I'm almost hoping the dealer can come to the rescue.

Does anyone out there have the AppCar Diagnostic tool and can see if Euro lights or Backup on/off is an option?
@Portholes; There is a fuse for the 7 pin connector in the Junction block, find it and make sure it's not blown;

https://www.jeepcommander.com/forums...explained.html


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Big Blue is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > New Member Section

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome