Strange Rattling Sound - Jeep Commander Forums: Jeep Commander Forum
Problems / Dealer Service Having a problem with your vehicle? Were you treated fairly or poorly at a dealer? Warranty issues? Let us know.

 1Likes
  • 1 Post By jeep5253
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 11-01-2019, 01:14 AM Thread Starter
Junior Member
Points: 263, Level: 5 Points: 263, Level: 5 Points: 263, Level: 5
Level up: 26% Level up: 26% Level up: 26%
Activity: 63% Activity: 63% Activity: 63%
 
JeepersXKreepers's Avatar
 
Join Date: Aug 2019
Location: Colorado
Own a Commander?: Yes
Model year: 2006
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 26500
Posts: 14
Garage
Strange Rattling Sound

So over the past couple of weeks I've been noticing a strange rattling/clunking sound coming from the area of the front-right wheel well/hood area every time I drive the right side over a bump.
I took the car to a shop thinking it was something wrong with the suspension, but they looked at and tested everything and couldn't find anything wrong other than my FR CV is shot (I've ordered a new set of Mopar front CVs which should arrive next week).


I looked inside the wheel well myself and couldn't find anything loose, and also looked under the hood and the only thing that was loose was my cold air intake duct. I've fixed the duct (with a good ol' stainless steel #8 screw), but the rattling persists and I was hoping that somebody might have some suggestions for what else might be causing it...


I haven't noticed any degradation in the handling so far, but the sound seems to be getting louder/happens more often, and I'm starting to worry again...


Cheers,
T
JeepersXKreepers is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-01-2019, 02:57 AM
Senior Member
Points: 59,623, Level: 100 Points: 59,623, Level: 100 Points: 59,623, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 63% Activity: 63% Activity: 63%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,911
Quote:
Originally Posted by JeepersXKreepers View Post
So over the past couple of weeks I've been noticing a strange rattling/clunking sound coming from the area of the front-right wheel well/hood area every time I drive the right side over a bump.
I took the car to a shop thinking it was something wrong with the suspension, but they looked at and tested everything and couldn't find anything wrong other than my FR CV is shot (I've ordered a new set of Mopar front CVs which should arrive next week).


I looked inside the wheel well myself and couldn't find anything loose, and also looked under the hood and the only thing that was loose was my cold air intake duct. I've fixed the duct (with a good ol' stainless steel #8 screw), but the rattling persists and I was hoping that somebody might have some suggestions for what else might be causing it...


I haven't noticed any degradation in the handling so far, but the sound seems to be getting louder/happens more often, and I'm starting to worry again...


Cheers,
T
Check all of your bushings (sway bar, control arms, etc.).

.
JeepersXKreepers likes this.

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is offline  
post #3 of 4 (permalink) Old 11-01-2019, 11:24 AM
Super Moderator
Points: 24,590, Level: 95 Points: 24,590, Level: 95 Points: 24,590, Level: 95
Level up: 24% Level up: 24% Level up: 24%
Activity: 100% Activity: 100% Activity: 100%
 
Big Blue's Avatar
 
Join Date: Oct 2015
Location: East Coast of Florida; Proud to have served.
Own a Commander?: Yes
Model year: 2008
Trim Package: Sport
Power-Train: 4.7L V-8
4WD
If 4WD - system: QT-II
Current Mileage: 101,200
Posts: 5,641
Garage
Quote:
Originally Posted by JeepersXKreepers View Post
So over the past couple of weeks I've been noticing a strange rattling/clunking sound coming from the area of the front-right wheel well/hood area every time I drive the right side over a bump.
I took the car to a shop thinking it was something wrong with the suspension, but they looked at and tested everything and couldn't find anything wrong other than my FR CV is shot (I've ordered a new set of Mopar front CVs which should arrive next week).


I looked inside the wheel well myself and couldn't find anything loose, and also looked under the hood and the only thing that was loose was my cold air intake duct. I've fixed the duct (with a good ol' stainless steel #8 screw), but the rattling persists and I was hoping that somebody might have some suggestions for what else might be causing it...


I haven't noticed any degradation in the handling so far, but the sound seems to be getting louder/happens more often, and I'm starting to worry again...


Cheers,
T
Upper control arms bushings would be a good place to start.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Big Blue is online now  
 
post #4 of 4 (permalink) Old 11-05-2019, 09:31 PM
Junior Member
Points: 3,214, Level: 35 Points: 3,214, Level: 35 Points: 3,214, Level: 35
Level up: 10% Level up: 10% Level up: 10%
Activity: 13% Activity: 13% Activity: 13%
 
schlagel17's Avatar
 
Join Date: Dec 2012
Location: Parker, CO
Own a Commander?: Yes
Model year: 2006
Trim Package: Sport
Power-Train: 3.7L V-6
4WD
If 4WD - system: QT-I
Current Mileage: 202,800
Posts: 29
Quote:
Originally Posted by JeepersXKreepers View Post
So over the past couple of weeks I've been noticing a strange rattling/clunking sound coming from the area of the front-right wheel well/hood area every time I drive the right side over a bump.
I took the car to a shop thinking it was something wrong with the suspension, but they looked at and tested everything and couldn't find anything wrong other than my FR CV is shot (I've ordered a new set of Mopar front CVs which should arrive next week).


I looked inside the wheel well myself and couldn't find anything loose, and also looked under the hood and the only thing that was loose was my cold air intake duct. I've fixed the duct (with a good ol' stainless steel #8 screw), but the rattling persists and I was hoping that somebody might have some suggestions for what else might be causing it...


I haven't noticed any degradation in the handling so far, but the sound seems to be getting louder/happens more often, and I'm starting to worry again...


Cheers,
T
Whenever a new front end clunk appears, it’s always my sway bar bushings. I’ve gone through 3 sets of them over the years.
schlagel17 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Problems / Dealer Service

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome