Jeep Commander Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
My wife recently bought an 07 Commander Limited with factory remote start. I tried using it yesterday for the 1st time and the engine died after about 2 minutes. I thought my wife hit something on her key fob so I started it again but it died after 2 minutes again. The manual says it's supposed to run for 15 minutes. Here's the sequence: press door lock, press remote start, press remote start. Engine starts and runs perfect for about 2 minutes and then shuts off. Any ideas?
 

·
Premium Member
Joined
·
12,578 Posts
Take it to the dealer and have them reset it!
 

·
Registered
Joined
·
258 Posts
Hmmm...at least your's is currently working, Ours just stopped...but possibly a side effect from a low speed front end accident. We will be getting it looked at soon.

You shouldn't have to lock the doors to start it (even though it says to)...just hit the autostart button twice, it locks the doors automatically...ours does..well, did until it stopped working. If you unlock the doors, it'll stop 1 minute after unlocking.
 

·
Registered
Joined
·
887 Posts
There is a setting on my 08 that set's the time it runs. You may want to check the vehicle information center personal settings.
 

·
Registered
Joined
·
329 Posts
I don't press door lock first. All I do is hit the remote start twice and it will automatically lock the door and run for 15 minutes. I would run it into Jeep and have them look at it.
 

·
Super Moderator
Joined
·
14,914 Posts
Originally posted by Crossfiretek (http://www.jeepcommander.com/forums/showthread.php?t=4815&highlight=remote+start+minutes):

From the Service Manual...You can only use remote start 2 times before the vehicle needs to see the ignition key.

OPERATION
The remote starting system will allow the vehicle to be started from distances of up to approximately 300 feet away from the vehicle. It operates using the remote keyless entry key fob which is part of your ignition key.

In order to remote start your vehicle, the hood and all the doors must be closed.

To remote start your vehicle, press the REMOTE START button on the key fob twice within three seconds. To indicate that the vehicle is about to start, the parking lights will flash and the horn will sound briefly.

Once the vehicle has started, the engine will run for 15 minutes. To cancel remote start, press the REMOTE START button once.

The parking lamps will remain illuminated to indicate that the vehicle has remote started and the engine is running. The lamps will turn off when the ignition is turned to RUN or the remote start is cancelled.

To enter the vehicle while the engine is running during a remote start, you must first unlock the vehicle using the UNLOCK button on the key fob. After the vehicle is unlocked, you have 60 seconds to enter the vehicle, insert the key in the Ignition and move it to the RUN position, otherwise the engine will cancel remote start and automatically turn off.

Remote start will also cancel if any of the following occur:

If the engine stalls or RPM exceeds 2500
Any engine warning lamps come on
The hood is opened
The hazard switch is pressed
The transmission is moved out of park
The brake pedal is pressed.
The vehicle can be started remotely up to a maximum of two times. The vehicle is also allowed a maximum of one failed start. This is where the remote start sequence was initiated but the engine stopped cranking without starting. After either of these conditions, or if the Vehicle Theft Alarm is alarming, or if the PANIC button was pressed, the vehicle must be reset by inserting a valid key into the ignition and moving it to the RUN position, then back to LOCK.
 

·
Premium Member
Joined
·
12,578 Posts
Good find Jeep5253, I don't think I use my remote start too often but I did not know that two was the limit.
 

·
Super Moderator
Joined
·
14,914 Posts
Found this on another forum:

"Hi I'm a service director for a DCX dealer. If the dealer gave you a owner book for the Mopar remote starter kit. It tells you how to reset the skim or skreem (the chip program thats in the key).The transmitter lost the program thats why is starts but stalls, just like the key would do if it lost the program also. The reason the horn beeps 10x is because you keep trying to start it without turning the key in the ignition (it's a safety feature). You need to find the book or go to the dealer for the book or make an appointment."
 

·
Registered
Joined
·
2 Posts
Discussion Starter #9
thanks for the posts and suggestions. it will start just like it's supposed to and run flawless for about 2 minutes. i switched key fobs and it seemed to work right(run for 15 min) for a day or so but now it's doing the same thing. i've not attempted to start it more than twiceit looks like it's headed to the dealership.
 
1 - 10 of 10 Posts
Top