Jeep Commander Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
954 Posts
Discussion Starter #1
For those that have the remote start option on their XK Limited models- when you start your vehicle with the remote start is your blower motor on the highest setting possible at times? Even if I leave my blower at the lowest setting and once I get in my Jeep after having started it with the remote often times it is on super high. It's so high to the point that I can hear the blower motor on the outside and on the inside it sounds as if it's going to fly out of place. Does this happen to you guys too? Is this because auto temp is activated when you use the remote start option? I couldn't find anything about that in the manual or online. As soon as I turn the key the climate controls are then enabled and the blower goes back to the last setting I had it. :scratchhead:
 

·
Registered
Joined
·
954 Posts
Discussion Starter #3
Does it default to defrost? This may be by design? I don't have Remote start so I can't help.
That's a good question. I know it's not coming out of the forward facing vents. I'll have to check that next time. It's just odd how high the blower motor is operating. Even if I manually put it on high it sounds like the blower motor is spinning faster than it's meant to, it's difficult to describe but it doesn't sound normal and I don't remember my old XK sounding like that when on high.
 

·
Super Moderator
Joined
·
14,914 Posts
For those that have the remote start option on their XK Limited models- when you start your vehicle with the remote start is your blower motor on the highest setting possible at times? Even if I leave my blower at the lowest setting and once I get in my Jeep after having started it with the remote often times it is on super high. It's so high to the point that I can hear the blower motor on the outside and on the inside it sounds as if it's going to fly out of place. Does this happen to you guys too? Is this because auto temp is activated when you use the remote start option? I couldn't find anything about that in the manual or online. As soon as I turn the key the climate controls are then enabled and the blower goes back to the last setting I had it. :scratchhead:
Mine has never done that after a remote start. Are you sure you didn't leave the blower on high ?
 

·
Registered
Joined
·
954 Posts
Discussion Starter #5
Mine has never done that after a remote start. Are you sure you didn't leave the blower on high ?
Yep, pretty sure, that's why I thought this was odd and didn't seem normal. As soon as I turn the key to the run position the blower goes back down to the setting I left it at. Like I said, I thought this was probably the auto temp feature kicking in while on remote start but it doesn't seem to be the case, otherwise it would've probably been in the manual. Hmm.

I wonder if I need to replace the climate controls.
 

·
Registered
Joined
·
167 Posts
I know my '12 JKR would override the blower settings when remote start was used. It always maxed it out until the key was put in the ignition.
 

·
Registered
Joined
·
167 Posts
Exactly. Helped to heat/cool your vehicle quickly and get it ready to drive.

But in my case the vents were usually closed so it was blowing like the dickens and making lots of noise through closed vents! haha
 

·
Registered
Joined
·
954 Posts
Discussion Starter #9
Exactly. Helped to heat/cool your vehicle quickly and get it ready to drive.
That's what I was thinking too and it makes sense but why does it have to be on max times 100? Haha. Unless my climate controls are not functioning properly and is making my blower motor spin faster than normal on high?

It just doesn't sound normal on how high the blower motor is operating but it does make sense that while on remote start the auto temp function will attempt to make the interior comfortable before getting in your vehicle.
 
1 - 9 of 9 Posts
Top