Jeep Commander Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I have a 2006 Commander, base model, with approx 145,000. IMO it runs great. I am the original owner and it has never been used to two and never taken off road. I have been consistent with the maintenance.

Over the past 1-2 years, I have noticed the engine to be approx 1 quart low on oil when I do oil changes (every 3-4K miles). The amount of oil I'm losing seems to have increased somewhat over the past few months. I have not noticed smoke coming from the exhaust and there are no oil stains in my driveway. What are the first steps I should take to troubleshoot this problem? And what kind of repairs do you anticipate?

I hope to keep this Jeep for another 10-12 months, after which I plan on trading it in for a new car. So I'd like to not spend thousands of dollars on fixing this problem.


Thank you!
George
 

·
Registered
Joined
·
38 Posts
http://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=2&ved=0CCIQFjAB&url=http://www.wk2jeeps.com/tsb/tsb_wk2_0900112.pdf&ei=62z7VIuwJYe1sQTw0oKoBw&usg=AFQjCNFeq-EsclbGZh4J0zZkC8Xz5Pt-mA&bvm=bv.87611401,d.cWc

According to this document (I know its for 2012+ vehicles, but spec's are similar to the Commander) it's well within "The accepted rate of Oil consumption"........(Also makes for some good reading!)

You didn't' specify which Oil you use......I use Mobil 1 High Mileage Synthetic Motor Oil with no issues.

https://mobiloil.com/en/motor-oils/mobil-1/mobil-1-high-mileage
 

·
Registered
Joined
·
556 Posts
I go back and forth with mobile 1 and Pennzoil full synthetic and change every 4-5k. its always 1 qt down at that point, no worries.
 
1 - 4 of 4 Posts
Top