Jeep Commander Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1
Had air con recharged but only really works well when vehicle moving

Turning a/c does not increase fan speed to cool condenser

Talked dealer into doing starscan check and fan responded to those instructions ok ramping up to 100%. so fan and solenoid not faulty

prob seems to be that the front control module is not telling fan to increase speed as a/c pressure rises or fcm is not getting signal from a/c that it is switched on

Can anyone tell me where the fcm is located and any further checks I can make

Thanks
 

·
Registered
Joined
·
59 Posts
Have you checked that it's holding it's gas. I had mine recharged last week and already it's packed up again. I found a hole in the pipe going over the rear subframe.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #3
a/c problem poss fcm

Yes checked and still full charge, plus no signs of leak no tell tale dye etc also comp runs so plenty of pressure and air con works to a certain degree when vehicle stood. But works better when moving.
When the recharge was done the a/c guy said the heat wasnt getting away from the condensor due to the fan not running fast enough

Info in manuals etc all say fan should increase speed as soon as a/c switched on in order to get rid of the heat.

Mine does not it just spins at the min 500rpm

Fan and solenoid not faulty as can be ramped up via diagnosics scanner

No faults showing on scanner

So guessing the fcm is just not sending signal to fan in response to increase in pressure in system
 
1 - 3 of 3 Posts
Top