Jeep Commander Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
343 Posts
Discussion Starter #1 (Edited)
DID THE SEARCH AND FOUND TONS OF INSTALLS BUT NOTHING I NEEDED..

QUESTIONS:

1: SPEED PULSE WIRE.....WHERE IS IT???

2:BACK UP SENSOR....INSTEAD OF THE REVERSE LIGHTS, CAN YOU HOOK IT TO THE BACK UP SENSOR SWITCH BY THE CIG LIGHTER???

3: FOR THoSE WITH THE AVIC-D3 DOES THIS MOD WORK WITH THE COMMANDERS?? if it uses the mute function will it still mute when in reverse for the parking sensors??

http://www.avic411.com/forum/viewtopic.php?t=4670

THANKS FOR THE HELP GUYS, IM SURE I CAN FIGURE IT OUT, IVE DONE TONS OF INSTALLS, JUST NO NAVS , SO I WAS WORRIED ABOUT FINDING THE SPEED WIRE....any other avic d3 hint ya'll wanna throw out there would be great too
 

·
Registered
Joined
·
343 Posts
Discussion Starter #2
Is this True..if so sweet..though makes since that the connections would be there since the facory nav would need them also.. guess thats why i count find an answer..cuz i didnt really need one..

"""THE CHTO-01 NOW PROVIDES MUTE, PARKING BRAKE, VSS OR
SPEED SENSE, AND A REVERSE OUTPUT TO MAKE
INSTALLING AN AFTERMARKET NAVIGATIONAL
RADIO SIMPLER AND LESS TIME COMSUMING"""

i still wanna know about the hack though
 

·
Registered
Joined
·
456 Posts
I had a pro car stereo place do mine. I have done a few car stereo intstalls but a nav system is a little different and I wanted them to hack it so i can re-route on the fly and play DVDs without being in park(not recomended). However, they told me there is no speed sensor wire. I dont believe them. Also make sure your placement of the sensor is clear of any obstruction.
I dont know what yoru #2 is asking but my reverse sensors work but it doesnt mute the sound like factory but it still beeps and lights up.

I would love to know if you figure this speed sensor thing out. good luck
 

·
Registered
Joined
·
343 Posts
Discussion Starter #4
according to metra there is a speed sensor wire (vss) and their harness connects to it which leads me to believe that its at the fatory harness because the stock nav would need it too...right? was that your post on avic411.com

from metra

"""THE CHTO-01 NOW PROVIDES MUTE, PARKING BRAKE, VSS OR
SPEED SENSE, AND A REVERSE OUTPUT TO MAKE
INSTALLING AN AFTERMARKET NAVIGATIONAL
RADIO SIMPLER AND LESS TIME COMSUMING
 
1 - 4 of 4 Posts
Top