Jeep Commander Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
OK, I had 1 sensor not reading on my display and I would get the warning light/ding and the service tire pressure system message so I had the dealership replace the sensor. They said all was working correctly so I Left the shop and about 10 miles later the Service Tire Pressure System message is back. All 4 tires are now reading on the display and I do not get the warning light / ding anymore, just what I stated above.

If there was an issue with the spare would that cause the message or just say I have a low tire?

Any ideas?
 

·
Premium Member
Joined
·
655 Posts
Do you display the tire pressure readings (PSI) on the dash? There are 2 types of TPMS dash displays. One shows each of the 4 tires with PSI and one just says there is a low one - I have the shows 4 so not really sure how the other one works. On my shows 4 it only says the spare is low - but does not show it's PSI. You might try the computer reset by disconnecting the battery for 30 minutes.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #3
I have the 4 tires with PSI display. I remembered that I had lowered the pressure in my spare so I went out and filled it to the correct pressure. I have a road trip tomorrow so I will see if that somehow corrects the problem.

If it doesn't go away on it's own I'll do the battery disconnect.
 

·
Registered
Joined
·
39 Posts
If it doesnt reset then go to a store like Discount tire or Autozone and they can reset the TPS on that tire and tell you if the battety is low on the transponder.
 

·
Registered
Joined
·
2 Posts
What kind of replacement sensor did you get? Original Chrysler or OEM? I have got the same problem since I replaced a sensor with a Dorman sensor. All pressures are showing correctly, but the message appears after about 10 miles - everytime.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #6
The replacement was done at a dealer so I'm assuming it is OEM. I don't think I ever lost the message after a day of driving yesterday I'll hit an autozone today to see if they can tell me anything about my sensors.
 
1 - 7 of 7 Posts
Top