Jeep Commander Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
1,418 Posts
Discussion Starter #1
Okay, it's not what you think.

I went down to Beaver Lake at lunch to get some pictures. This particular spot is where a lot of people launch their boats if they do not want to pay the three dollars to put in at the state park.

On the beach at Praire Creek.



Panaramic view at Praire Creek.



This is a bit of a wash out from rain running off the road.







Coming out of the hole my right front tire was just high enough to make contact but not enough to gain traction. The tire spun and I could smell the rubber burning. At first I thought it was the clutch pack but I don't think so now.
 

·
Registered
Joined
·
379 Posts
What drive system do you have? QDII should take the power away from that tire.
 

·
Registered
Joined
·
79 Posts
Hey there. Great pics. Just curious where you got your hitch receiver from. I would like to put one in but not spend a whole lot to do so. Let me know. thanks
 

·
Premium Member
Joined
·
2,265 Posts
Nice pics, I gotta get my Xk on a beach sometime.
 

·
Registered
Joined
·
1,418 Posts
Discussion Starter #11
Jeeper64 said:
Fohn_Jargo said:
db ohio, I have the QT1 so there is no low gear. :(

QUOTE]
Well shouldn't the ESP/BAS/TCS have stopped that wheel from spinning....even with QT1?
I think there was just enough contact to confuse the computer. I backed up a little and tried again with a slight adjustment in approach and everything was just fine.
 

·
Registered
Joined
·
101 Posts
Unless you have a locker the power will distribute to the point of least resistance. ie... The wheel in the air!

Doesn't the QTII come with lockers?
 
1 - 12 of 12 Posts
Top