Jeep Commander Forum banner
1 - 4 of 4 Posts

·
Super Moderator
2006 Commander Limited, 5.7 Hemi QD2
Joined
·
1,288 Posts
Hello and welcome to JeepCommander.com! To help make your forum experience as positive as possible, we would like to direct you to some important sections of the site.

First, all new members are strongly encouraged to make an introduction to the forum thread, which can be posted here - New Member Section | Jeep Commander Forum

Second, you can find all of our Rules and Policies by following this link - Important New Member information, Forum requirements...

And third, all of your notifications (including alerts for Private Messages, labeled Conversations) can be found by clicking your user image at the top right of the site. You will know when you have an alert by the red dot that appears.

If you have any questions, you can reach out to any of our staff members @rblapham , @Big Blue or @jeep5253 found here; (1) Start a Conversation | Jeep Commander Forum

Once again, welcome to the community and have a great day!

-The JeepCommander.com team
 

·
Administrator
Joined
·
7,306 Posts
I have a 2010 jeep commander, and after replacing the ambient sensor, it's still in the negative and my ac or heat won't come on.
@tjoseph0883 ;

Welcome to the forum;

Please read the New Member Required Reading below & complete your user profile signature as directed; It also contains loads of great information & resources for Commander owners;

NEW MEMBER REQUIRED READING!!! Important New Member information, Forum requirements & Forum rules. | Jeep Commander Forum

Once you add all of your Commanders relevant details, we can try to help you.
 

·
Super Moderator
2006 Commander Limited, 5.7 Hemi QD2
Joined
·
1,288 Posts
I have a 2010 jeep commander, and after replacing the ambient sensor, it's still in the negative and my ac or heat won't come on.
Read this post about the sensor and how to test and troubleshoot.
 
1 - 4 of 4 Posts
Top