Jeep Commander Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
Hello,

I was wondering if anyone else experiences the following problem. I have a 2006 Commander with the 4.7 engine. When the outside temperature is very cold, 20F or less, the MIL/Engine light goes on. When the outside temperature warms up to above freezing, the light will then go off. The Jeep doesn't drive any differently or anything while the MIL is on. I took it to the dealer, they flashed some module which temporarily cleared the light, then the next day its on again. Not that the temperature is above freezing again the light is off. I don't want to keep going back to the deal if they cannot re-pro it.

I checked the codes, and it has the following stored:

U 0114 - LOST COMMUNICATION WITH FINAL DRIVE CONTROL MODULE - The PCM doesn't receive a FDCM message over the CAN C circuit for 7 consecutive seconds. The circuit is continuously monitored. One Trip fault.

U 110A - LOST COMMUNICATION WITH SCM - The PCM doesn't receive a SKREEM message over the CAN C circuit for 7 consecutive seconds. The circuit is continuously monitored. One Trip fault.

U 1411 - IMPLAUSIBLE FUEL VOLUME SIGNAL RECEIVED - The fuel volume message the PCM is receiving is implausible. The circuit is continuously monitored. One Trip fault.

I pulled the descriptions from the FSM, but it doesn't tell me much beyond the above.

Any help / comments would be appreciated.

Thanks
-John
 

·
Premium Member
Joined
·
2,262 Posts
I have the 5.7 and even when the temps dropped to -10 below 0 (F), I didn't get any special codes... maybe the 4.7 is more finicky about temps?

I'd have the dealer check them out.
 

·
Registered
Joined
·
1,796 Posts
No issues here, I did have a simular code for the transmission on implausible temp for the transmission on my 3.7. I agree with Polar get it checked out. Infact just drove to a friends house where the temp was -2 at the house and hit -14 on the way to his house then jumped to 10 above with no issues.
 

·
Registered
Joined
·
208 Posts
Hello,

I was wondering if anyone else experiences the following problem. I have a 2006 Commander with the 4.7 engine. When the outside temperature is very cold, 20F or less, the MIL/Engine light goes on. When the outside temperature warms up to above freezing, the light will then go off. The Jeep doesn't drive any differently or anything while the MIL is on. I took it to the dealer, they flashed some module which temporarily cleared the light, then the next day its on again. Not that the temperature is above freezing again the light is off. I don't want to keep going back to the deal if they cannot re-pro it.
That's a new one on me. Tho it's a balmy 42º F here....
 

·
Premium Member
Joined
·
2,262 Posts
It was a nice 40 degrees here today. Melted everything.
 

·
Registered
Joined
·
7 Posts
Went through something similar on my 09 last week - and the same temperture. Everytime the temperature dropped I had more alarms in - I never got the codes but had "lights - Check Engine, ABS, ESP, Traction Control, messages - Service 4WD, Park Assist Disabled also the speedometer did not work and it would not shift into 6th gear." All while on vacation to Grandma's house for Christmas. I limped it to a dealership Monday morning and they found a loose buss connection (I attribute the temerature issue to everything shrinking slightly.) Since the repair there have been no issues and what a difference in milage.
 

·
Super Moderator
Joined
·
15,103 Posts
Went through something similar on my 09 last week - and the same temperture. Everytime the temperature dropped I had more alarms in - I never got the codes but had "lights - Check Engine, ABS, ESP, Traction Control, messages - Service 4WD, Park Assist Disabled also the speedometer did not work and it would not shift into 6th gear." All while on vacation to Grandma's house for Christmas. I limped it to a dealership Monday morning and they found a loose buss connection (I attribute the temerature issue to everything shrinking slightly.) Since the repair there have been no issues and what a difference in milage.
It wouldn't shift into sixth gear because there are only five gears.
 
1 - 8 of 8 Posts
Top