Jeep Commander Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Hey guys... New Commander owner here. We have had our 2010 Commander Limited for just one week. I know that the chirp on door lock can be enabled and disabled using the EVIC but for some reason our Commander has decided to quit chirping when we lock the door. I have confirmed the settings are correct in the EVIC and have even switched them back and forth to see if it had any effect. The vehicle alarm does work we just do not have any chirp when we lock the vehicle. Has anyone experienced this problem before?
 

·
Super Moderator
Joined
·
15,109 Posts
It's under warranty so just take it to the dealer.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #3
Not that I do not appreciate you taking the time to respond, but that really is a given. I was in hopes that perhaps someone had had a similar experience and could share with me what they learned. It it is something simple, I can take care of it myself.
 

·
Super Moderator
Joined
·
15,109 Posts
Not that I do not appreciate you taking the time to respond, but that really is a given. I was in hopes that perhaps someone had had a similar experience and could share with me what they learned. It it is something simple, I can take care of it myself.
I don't recall anyone else here having that problem.
 

·
Registered
Joined
·
3,262 Posts
Not that I do not appreciate you taking the time to respond, but that really is a given. I was in hopes that perhaps someone had had a similar experience and could share with me what they learned. It it is something simple, I can take care of it myself.
Like 5253 said, haven't heard of anyone on this forum having that issue.
I am assuming what you call a chirp is really a short horn blow, correct?

The reason for that question is because if you are hearing a chirp, there is a secondary alarm that was put on the vehicle at the dealer level....possibly to accomidate a aftermarket remote start.

If it is normally a short horn blow, have you hit the horn button to see if the horns operate?

Rob
 

·
Registered
Joined
·
21 Posts
Discussion Starter #6
Yes; the horn does still work. I presume that the chirp that we used to hear was a short horn blast. To my knowledge, the remote start was a factory installed option. It is very odd that it was working at first and then just started acting as if I had changed the settings in the EVIC. I guess we will just have to take it in. I will let you guys know what we find out.
 

·
Registered
Joined
·
2,194 Posts
Try to rest the computer by disconnecting the batter and reconnect it and try to set it again.
 

·
Registered
Joined
·
1,352 Posts
My only experiance is I REALLY don't like horn and alarm chirping for door lock and unlock ... I always disabe that feature .. probably best t take it to the dealer .. if you do fill us in on what they did? ..Maybe it got shut off accidently and it's user setable ?
 

·
Super Moderator
Joined
·
15,109 Posts
I decided to enable my 'chirp' just for testing for you, allencrabtree.
What I found was I had to hit the lock button TWICE for it to beep,toot, or chirp, whatever term is preferred.

And then I turned it back off.

So, hit the lock button twice and see what happens.

Rob
I only have to push mine once for it to honk.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #14
Thanks for all the suggestions guys but unfortunately it will not beep (chirp) no matter how many times I push the lock button. I even remember one time when we were trying out the remote start but the doors were not locked. It locked the doors, flashed the lights, chirped once, and started right up. When I go in and change the setting to NOT flash the lights, it does not flash the lights. When I switch it back, it flashes the light so the system is updating. The only dumb question I have left is whether the chirping sound is actually made by a different horn than the alarm and steering wheel uses. I would not think so but it sure is strange how my horn works fine, the panic button works fine, and the alarm works fine. Just no chirp. I have pulled the two fuses and it seems to reset everything but still no horn. It does not bother me but my wife is driving me crazy. It is her daily driver and she likes the chirp as it confirms that none of the kids have left a door ajar or something so that the car won't lock. Seems like such a simple thing to run down but the dealer had it for 6 hours and came up empty too.
 

·
Super Moderator
Joined
·
15,109 Posts
As far as I know it uses the horn unless they changed it for 2010. Since everything else works it may be a programming issue with the computer. Maybe somehow that feature got left out or deleted on yours.
 

·
Premium Member
Joined
·
6,309 Posts
I have to hit the lock button twice on the XK to hear the horn beep.
 

·
Banned
Joined
·
1,406 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #18
They did not leave it out of the programming because it worked for the first week owned it. Then all of a sudden it just quit chirping.
 

·
Registered
Joined
·
9 Posts
We had the exact same issue on our '06 about 2-3 months after we picked it up. I checked the settings on the dash and in the owner's manual. It turned out to be the computer. They went in with their "starscan" tool and updated the computer. We never had any issues since then with the horn disarm/arm process. Some time after that, we also had a seat/mirror memory problem which was then corrected by another firmware update. On a '10, I would think by now, these problems wouldn't exist.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #20
When I took into the dealer the other day, they flashed my computer for a TSB that was out on intermittent Fobik issues. They felt pretty certain that that would fix the problem but alas no horn chirp. They are puzzled seeing as how the horn, panic button, and alarm all work properly just no chirp. They implied that I may have a bad WCM and that it would need replaced. Unfortunately they will have to remove a good portion of my dash to replace the module. Don't really want to do that. I was hoping it was something simple.
 
1 - 20 of 20 Posts
Top