Jeep Commander Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter #1
I screwed up again,as usual.I recently put new wheels and tires on my xk.Instead of using the old factory sensors,I purchased oem dorman sensors.My old sensors are still on the rims with the tires mounted on them.I thought the dorman sensor would work fine.I only paid $25 for them.The problem im having is,its picking up the pressures for each tire fine,but it keeps flashing,service tire pressure system.This is beginning to aggitate me.I called the dealer.They told me its cause I didnt use there factory sensor,which they are over $100.I can fix the prob by paying someone to take my tires off my old rims then take out the old sensors.Then I would have to get my new tires taken off and swap the new sensor with the old ones.I really didnt want to go there.Has anyone ever used these and did you have prob.Does anyone know how to try to correct this prob.I appreciate all the help.Thanks,Joe
 

·
Registered
Joined
·
128 Posts
Just read your post, curiously, my driver side front tire seems to be going thru some sort of mid-life crisis... I just started getting a - for pressure and a message to Service Tire pressure system.

Do I need to purchase a new sensor? Is there any way to tell if it is the sensor on the wheel or on the rotor assembly?


Tks


KKKKFL
 

·
Registered
Joined
·
128 Posts
Must not be much of an issue since no body responded. Am I the only one to experience a tire sensor go bad? I'm wondering how often this happens, and is there a way to recover a bad sensor? ie. put it in boiling water?

KKKKFL
 

·
Registered
Joined
·
343 Posts
My aftermarket sensors on my rims drove me nuts. Every 10 minutes, it would flash and read --. So had the tire shop put all OEM Mopar in, never heard that chime since.
 

·
Registered
Joined
·
47 Posts
Discussion Starter #6
I called and talked to a rep.He told me,I have to reset them first.He told me I have to drive 10 minutes above the speed of 20 mph,without any stops.He also told me to pull over first and shut the car off,Then turn it back on.I havent done this yet ,cause I live where there arent to many roads I can go over 20 mph for 10 min. without stopping.I guess I will have to hit the parkway or turnpike in the next couple of days.Thanks for the help.
 

·
Registered
Joined
·
128 Posts
Are the Dorman sensors less expensive than the OEM sensors? Can I replace just the Right Front Driver side sensor? Mine started blinking and the error message came up Service Tire sensor. The readings on the other three wheels was fine, but the front driver side reading was "--" . I parked and left the Commander for a day, and when I drove in on Monday everything was back to normal...

Any Ideas?

KKKKFL
 
1 - 7 of 7 Posts
Top