Jeep Commander Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hope someone has a idea, 2007 commander put the car in drive or reverse and it doesn't go anywhere but the front drive shaft from the transfer box spins, put the car in 4wd and it moves, recent gear oil and filter change any ideas
 

·
Registered
Joined
·
94 Posts
which "gear oil" - you say filters changed so I'm thinking about the transmission. But 4wd motion tends towards transfer case. since it's AWD I assume you meant putting it into 4-low (strongly advise against traveling any distance on a paved road) . check fluid levels. did you do the service?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
ATF 4+ in the transmission, the noise is coming from the transfer case, when we lost forward and reserve yes put it 4WD to get into garage. on ramp when in normal drive you can see the front prop shaft turning rear nothing but there is a hell of a grinding sound from the transfer case.
 

·
Registered
Joined
·
141 Posts
As I recall, the NV245 transfer cases require a synthetic heavy gear oil from Mopar. The early commanders had owners manuals that incorrectly specified ATF4. I'm not sure that would cause your problem, but you shouldn't run it with the ATF4.
One other possibility, did one of the CV axles slip partially out of the front differential case? There have been a few reports of the right or left axle not being seated properly and not allowing forward or reverse in hi range.
 
1 - 4 of 4 Posts
Top