Jeep Commander Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
My wife and I just purchased a 2006 LE Jeep commander. When I accelerate, a low volume, electronic-type noise eminates from the central area of the dash. It does not sound like a wind noise. It truly sounds like an electronic tone. I'm going to take it back to the dealership next week. Has anyone experience with this that can give me some info before I go to the service department?

Thanks
 

·
Registered
Joined
·
114 Posts
hmm, i've just started hearing a tone I also can't say is a wind noise or a electronic noise. It sounds like Morse Code, not a steady whistle. It comes and goes, mostly at freeway speeds. I've got Sirius radio but the weird sound persists whether it (or any electronics) are on or off. My Commander has about 15k miles on it, and this is the first weird noise I've heard. No sunroof, btw.

any clues?

Commo
Dearborn, MI
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
I get the electronic-type noise with everything(radio/AC) off. Also seems to only start during acceleration at about 40mph. It may be the wind-noise thing. I've printed off the rapid response to take with me to the dealer.
 

·
Registered
Joined
·
7 Posts
I had the same noise on my Commander on the way home from the dealership. Took it back and they said it was a fitting missing in the firewall. Had to order the part so it took 2 days to fix. They also said that they had others with the same noise, but those were do to the sunroof. I don't have anymore whistling noises at any speeds now. :)
 
1 - 6 of 6 Posts
Top