Jeep Commander Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
For some reason all of my exterior lights have decided to start malfunctioning. When I turn the headlights on only the drivers side headlight turns on and the rear red cruise lights don't turn on at all.

If I turn the brights on only the passenger side bright turns on right below the headlight that wont turn on. The drivers side bright never turns on.

If I just turn it to "cruise" lights only all 4 rears magically turn on but the passenger front yellow marker does not turn on.

When I hit the brakes only the center brake light and the 2 top rear red light turn on. Lower rear bulbs dont work.

If I hit the keyless locks the passenger rear lower blinks not the driver rear.

I did notice the right turn signal blinks faster than normal which would usually indicate a bulb out but all the bulbs are fine.

This is clearly not a bulb issue. All the bulb are in perfect working order. I have switched them around and they all work when power gets to them.

I have checked all fuses and relays related to the exterior lighting (inside the engine compartment) and there are none malfunctioning that I can find. I swapped matching relays with other devices and there is still no change in behavior. No fuses related to lighting are burned out.

Does anyone have any suggestions on what to try next? Is there something electronic controlling all of these lights that could be malfunctioning?

I have done anything that I am aware of that would have caused this to happen. No off road, no water....nothing....

Thanks for your help...

Mark
 

·
Registered
Joined
·
696 Posts
Sorry Mark, that sounds crazy, and has to be pretty frustrating.
 
1 - 2 of 2 Posts
Top