Jeep Commander Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have a new commander limited. Some days the heat works fine on auto and other times it blows out cold air and will not heat. Last night the drivers side was blowing cold air and passenger side was hot air. Of course when I took it to the dealer it worked fine. The next morning no heat. Has anyone had this problem?
 

·
Registered
Joined
·
2,473 Posts
Do you have the dual-zone ATC (seperate temperature for driver and front passenger). Is it just one the side not working right?
 

·
Registered
Joined
·
1 Posts
I also have the same problem with my WJ. When I took it to the dealer they told they have to remove the front console to repair. As am in dubai there is no problem of cold air coming instead of hot air.

Here the dealer hasn't started to sell the commander yet.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Yes I do have dual-zone ATC. Both sides are not working. However it does work fine 3/4 of the time. It does seem to be getting worse. Last night we went out to eat and it blew cold air on the way. When we left to come home ever thing worked fine.
(Same setting) Left knob on low -auto, right knob on auto and temperature control on 72. Outside air was 50. Yesterday on the way to work I only got cold air, turned it to the red line and still cold air. Outside temp. was 40.
 

·
Registered
Joined
·
32 Posts
I have had this happen to me too. Just like your sittuation it only happens every once in a while. I have mine set as you do as well. Any input??
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
Dealer just picked mine up to kept for a few days to check out. They think it might be a sensor, since it seems to happen at night or early morning. It worked fine today when he was here. How long have you had your car?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
Dealer returned car and said that they could find nothing wrong with heating and air.
The same thing happened two days later when we went out to eat. Does anyone have any idea what the problem might be.
 

·
Registered
Joined
·
77 Posts
Unfortunately I have experienced the same problem. However, I could force it to heat when setting the temp controls to max. Naturally, that is too hot for longer periods. Another “problem” is with the – what I think is the wrong – perception, Americans prefer to have air blast through the dashboard outlets. Instead, in Europe, DC sells the cars (and Commander) with another setting, whereby the air is distributed evenly through all outlets to minimize airflow speed and still have the same total throughput. I would prefer the European setting too! What about you all?
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top