Jeep Commander Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter #1
I registered with photobucket and downloaded some pictures for "my garage" and i can't figure out how to get the pics over there. I must be stupid or something because you guys say that it's easy...NOT!!!
 

·
Super Moderator
Joined
·
15,109 Posts
Easy as 1,2,3
1.Right click on the pic in photobucket
2.Click copy
3.Paste it into your post.
 

·
Registered
Joined
·
51 Posts
Discussion Starter #3
I'm really not understanding this at all. I'm kind of new to the computer world and it is still chinese to me. I don't know what most of these techno terms are or what they mean. Like I said earlier, I must be stupid or something. I really want to share this stuff with you guys and I will as soon as I figure it out.
 

·
Premium Member
Joined
·
12,559 Posts
Are you using Firefox? I can't use photobucket w/ Firefox but it works fine with IE.
Works in Foxfire for me, I have to scroll down to the link under the pic, highlight it, copy it and then I can paste it into the forum.
 

·
Registered
Joined
·
51 Posts
Discussion Starter #7
My wife says she has something else on here to do the same thing. I don't Know what it is but I think i'll let her dink with it tonight. I can paint a house but I can't figure this stuff out. Too many moving parts or something. Thanks for the help guys. I've never met a more helpful group of people in my life.:bowdown:
 

·
Registered
Joined
·
205 Posts
Works in Foxfire for me, I have to scroll down to the link under the pic, highlight it, copy it and then I can paste it into the forum.
For me, w/ FF, when I hover the mouse on the pic, I can see the links below the pic, but when I move the mouse down to click on the link (or off the pic), all the links disappear. :sick:
 
1 - 9 of 9 Posts
Top