Jeep Commander Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
228 Posts
Discussion Starter #1
dealer is fixing it under warranty. Sweet! Things inside were chewed up and the mount/casing was broken.
 

·
Premium Member
Joined
·
12,578 Posts
was that the noise you heard the other night?
 

·
Registered
Joined
·
228 Posts
Discussion Starter #3
yup! it was slapping around under there. and i thougt it was the suspension!
 

·
Registered
Joined
·
228 Posts
Discussion Starter #5
...i'll try... it's a bad habit...
 

·
Moderator
Joined
·
2,248 Posts
That is what happens when you hang with guys like Phunkeydude. You can only run over so many Pink Jeeps before it starts to break things. Probably got pink paint all over that transfercase.
 

·
Premium Member
Joined
·
6,309 Posts
Get Lost 4X4 said:
Crap!

i hope mine doesn't break. my warranty is gone.
Thank god for lifetime powertrain warranty!
 

·
Premium Member
Joined
·
1,320 Posts
HueyPilotVN said:
That is what happens when you hang with guys like Phunkeydude. You can only run over so many Pink Jeeps before it starts to break things. Probably got pink paint all over that transfercase.
Next time I will be ready for those Pink Jeeps with my new GetLost4x4 bumper and winch setup as well as my custom UCAs!
 

·
Registered
Joined
·
228 Posts
Discussion Starter #12
no, I'll ask when I go back in. They didn't have transfer case housing in stock. They ordered one, and it'll take a few days to get here. I hope to get the jeep back by the weekend.
 

·
Registered
Joined
·
228 Posts
Discussion Starter #13
... well it happened again! on 12/21/08, a49er, mmopar, and myself were out in wickenburg, az playing around. I was climbing a hill in 4Low, heard a loud noise, " thought i broke an axle" stopped and coasted back down the hill.

I'm at the bottom of the hill, on level ground, and the Jeep won't move!! Crap!! I've got to get back to phoenix, az "50ish miles away".

well i take it out of 4Low... and what do ya know! i can drive! Jeep works just fine. Put it back in 4Low, and nothing, except a --> "insert weird noise here" kinda clunking sound... LOL.

I make it back to Phoenix, doing 70 mph just fine.

Take it to, "the best dealership ever"!
They said i broke/ shattered my Low-range gear! there was a half-moon piece laying in the bottom of the transfer case, and the rest of the gear was in little pieces!

it looks like they replaced the whole transfer case. it's all shiny!
and replaced under warranty!
 

·
Registered
Joined
·
807 Posts
... well it happened again! on 12/21/08, a49er, mmopar, and myself were out in wickenburg, az playing around. I was climbing a hill in 4Low, heard a loud noise, " thought i broke an axle" stopped and coasted back down the hill.

I'm at the bottom of the hill, on level ground, and the Jeep won't move!! Crap!! I've got to get back to phoenix, az "50ish miles away".

well i take it out of 4Low... and what do ya know! i can drive! Jeep works just fine. Put it back in 4Low, and nothing, except a --> "insert weird noise here" kinda clunking sound... LOL.

I make it back to Phoenix, doing 70 mph just fine.

Take it to, "the best dealership ever"!
They said i broke/ shattered my Low-range gear! there was a half-moon piece laying in the bottom of the transfer case, and the rest of the gear was in little pieces!

it looks like they replaced the whole transfer case. it's all shiny!
and replaced under warranty!

was this caused by something you did? who did this happen to the same vehicle twice?
 

·
Registered
Joined
·
717 Posts
was this caused by something you did? who did this happen to the same vehicle twice?
It happened to my '97 Grand Cherokee FOUR times!! In the end they tried to blame it on my tires (Goodyear AT/S) which they said were too aggressive for the transfer case (NV242)... what a bunch of hooey that was.... they redesigned the t-case shortly thereafter.
 

·
Premium Member
Joined
·
12,578 Posts
Glad you got that taken care of, time to hit another hill.
 
1 - 16 of 16 Posts
Top