Jeep Commander Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I have upgraded to the rec radio. everything works fine except there is a high pitched noise instead of the voice. Any ideas? Thanks
 

·
Administrator
Joined
·
15,875 Posts
Are you sure that's not your wife ?:icon_biggrin:
 

·
Registered
Joined
·
324 Posts
............:)
 

·
Registered
Joined
·
2,405 Posts

·
Registered
Joined
·
953 Posts
I hope everyone in this forum isn't as usless as you ranger!
:rofl::rofl::rofl:


Could you be a bit more precise about the noise? When does it happen? When you say "voice" are you using uConnect? More details, please.
 

·
Registered
Joined
·
2,405 Posts
I assume he means the voice turn by turn direction.
 

·
Registered
Joined
·
183 Posts
I have upgraded to the rec radio. everything works fine except there is a high pitched noise instead of the voice. Any ideas? Thanks
For a $15 CD I'd just buy another...I bought this CD off ebay and it has worked perfectly fine for me.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #12 ·
I do not have the uconnect. I assume that when the voice is giving direction the front left speaker mutes so that the voice can be heard. We my speaker mutes but instead of the voice there is just a high pitched squeeling noise for a few seconds. When I go into the menu and turn off the voice guidance it goes away. Also when I turn the voice guidence on and go down to the voice volume the sound increases as i turn up the voice volume. So basically, I am getting a High pitched noise instead of the the voice. Thanks
 

·
Registered
Joined
·
953 Posts
I do not have the uconnect. I assume that when the voice is giving direction the front left speaker mutes so that the voice can be heard. We my speaker mutes but instead of the voice there is just a high pitched squeeling noise for a few seconds. When I go into the menu and turn off the voice guidance it goes away. Also when I turn the voice guidence on and go down to the voice volume the sound increases as i turn up the voice volume. So basically, I am getting a High pitched noise instead of the the voice. Thanks
Besides this noise, does the Nav work correctly?

Are you using an original DVD, or a hacked/copied one from the net or eBay?

I'm just thinking if everything works fine and you have an original disc, there's something wrong with the Nav unit, and it's a dealer issue. Are you still under warranty?
 

·
Registered
Joined
·
953 Posts
I have upgraded to the AF disk, but it still happens.
BTW, are you saying that while you were running a previous version dvd (before the upgrade), everything including the voice guidance worked correctly?
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #16 ·
Everything else works fine. Both disks are factory. Voice never worked. I'm wondering if it is some type of amp or lack of issue or maybe a can-bus issue. Thanks
 

·
Administrator
Joined
·
15,875 Posts
They forgot to put that little person in the dash.
 

·
Registered
Joined
·
2,405 Posts
Probably would not help but just in case, have you tried other "voices"?

You are right, when the voice comes on, the music gets cut from the left speaker and plays the Nav voice in that speaker.
 

·
Administrator
Joined
·
15,875 Posts
1 - 20 of 26 Posts
Top