Jeep Commander Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
did any1 have a hard time programming their homelink garage opener? ive been trying to set it up so many times and i cant seem to get it to work... it said programming and then it finally says programmed! then i try to use it and nothing... i kept tryin dif buttons until i tried all 3 of them so i reset it again and tried it again... another 3 times and it still isnt working...so i figure maybe i should park my car right under the garage opener cuz it might not be getting a good signal..so i repeat the process another 3 times and it still doesnt work?! my opener does have the lil button u have to push when u program remotes and i did make sure that it was in training mode.. so... i was wondering if maybe it was broken or something... so did any1 else experience any difficulty trying to program theirs? and if u didnt have any problems would u mind telling me exactly wut u did... heh TIA :)
 

·
Registered
Joined
·
57 Posts
sgilbert said:
Did you get back to the car within the 30 seconds allowed after pressing the "train" button on your garage opener mechanism?

Go to: http://www.homelink.com/home/home.tml

It has better explainations than the owners manual.

Thanks for the link...I was having trouble as well. Now I have the WJ and the XK's homelink programed. The 'do it three times' is what I needed.

Is this a great website or what!...:)
 

·
Registered
Joined
·
30 Posts
I'm experiencing the same problem and I'll try this tonight. Too good to be true.

Are you supposed to do this while you are in your own garage? That seems silly.
 

·
Registered
Joined
·
68 Posts
I had to use the 'Canadian' method mentioned in the manual and it worked.
The standard way in the manual didn't work.
Jeep did screw one thing up though, the buttons should be disabled without the key in the ignition. If someone breaks in to your Jeep in the driveway, they can open your garage and access your home.
 

·
Registered
Joined
·
9 Posts
Thanks for the link. I couldn't get mine to work either so I've just left the garage opener in the cubby hole next to the homelink buttons. I'll try this tonight to see if it works.
 

·
Registered
Joined
·
30 Posts
Ok, so it's "Step 8" in the owners manual that I missed when I tried the other 5 times. This is the step where you have to press the "learn" button on the opening motor/mechanism itself.

I was thrown for a loop because I could swear my dad's cadillac didn't require pushing this button to his opener (but don't quote me on that).

Anyway, it worked and I'm happy. The homelinik website was helpful as well, but if you read all the steps in the owner's manual, you won't have a problem. (However, I didn't realize my mistake until i read the homelink site and the posts above).

Thanks for all previous posters on this. You helped out a guy whose buttons weren't working, and I think we all know how big of a deal that can be.
 
1 - 8 of 8 Posts
Top