Jeep Commander Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I installed an aftermarket HU with a reverse camera. I've hooked up the camera to head unit, so when it's on "camera" mode, everything works well. I'm trying to connect the head unit "back-up" wire to the commander, so that when I put the car in reverse, the camera automatically turns on. Any ideas where I this "back-up" wire connects to the commander? Thanks.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #2
Got it, thanks

Thanks for all the future help that I'm sure would be to come. I found a solution to my problem.

The only thing I could find was to splice into the reverse lights at the IPM. I couldn't find the reverse light wire there, so I ran the wire back to one of the reverse lights in the rear of the vehicle. It was easy, because I already ran the camera wire in a similar fashion several months ago.
 

·
Registered
Joined
·
378 Posts
It's a lot better when your head unit does it automatically. I didn't splice into the reverse wire but my unit knows when the vehicle is in reverse, presumably from the CAN BUS or something, and turns on automatically.
 

·
Registered
Joined
·
25 Posts
ALpine HU connection problem with stock reverse camera

Folks,

My Stock HU screen had the lines running across and I replaced it with an Alpine unit. The guys at the local big box store did an good install, except for their inability to hook up the existing camera feed.

Anyone have a wiring diagram or a better plug adapter to connect everything, including the rear camera, mid seat video with an Alpine unit?

Thanks,

cguthrie
2007 Overland 66K
 
1 - 4 of 4 Posts
Top