Jeep Commander Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Not sure if you guys may know but here's a hope and a prayer. I have an 06 commander that HAD the rec radio with dealer installed uconnect bluetooth module. I replaced the rec with a joying unit totally love it but the bluetooth call audio does not come through but the microphone does work.

My question is whether it's possible the dealer installed uconnect could be muting the bluetooth call audio. My reason for thinking this is because on the factory radio it does mute the radio. I have tried disconnecting the bluetooth connection to uconnect as well as unplugging the uconnect "brain" but neither have made a difference as of yet. From what I saw I believe the dealer spliced directly into the radio harness wires so I don't want to cut it out unless I'm sure that's the issue.
 

·
Registered
Joined
·
417 Posts
From what I've seen, you might have to install a brand new mic to go with the new unit. Is there a place on the back to plug it in?
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
From what I've seen, you might have to install a brand new mic to go with the new unit. Is there a place on the back to plug it in?
Yes but the mic works. There is one installed on the head unit and it includes an external mic i havent tried the external to see if it resolves the speaker out issue. As a side note streaming audio works just fine its only call audio out.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #4
Since no one can answer whether the uconnect (dealer installed) could possibly be muting the audio out can anyone give me the part number or the install guide for the dealer installed uconnect in a 2006 jeep commander?
 

·
Registered
Joined
·
14 Posts
Discussion Starter #5
Ok I have some updated information. I had to pull the radio for steering wheel controls so while I was at it I decided to test it. I gave it positive, negative and hooked up one speaker and everything worked as expected. So this only leaves 2 possible culprits. Either the dealer installed bluetooth OR the PAC CANBUS interface. Something else I noticed while testing is the buttoms register a click when each one is touched on the screen. I could not hear that in the car.
 
1 - 5 of 5 Posts
Top