Jeep Commander Forum banner
1 - 4 of 4 Posts

·
Registered
2006 Limited, 5.7 Hemi, QD-II
Joined
·
44 Posts
Discussion Starter · #1 ·
Hello all, I have been slowly working on my 06 Hemi Commander. It was supposedly a flood vehicle, although so far I can’t find any evidence of it. I’ve been reassembling the interior, which had been totally taken apart (and the front passenger seat was missing). After reconnecting connectors (and using Deoxit spray to make sure there was no corrosion on the connectors). I decided I was ready for my code scanner. I was pleased that no permanent trouble codes appeared. However, I am seeing several Original VIN Missing / Mismatch codes, including from the Wireless Control and Front Control modules. Anyone have any idea what those messages mean? The key fob works fine and I haven’t seen anything else amiss, except for an ABS sensor warning on the dash, as well as an airbag warning (which I believe is related to the passenger seat replacement needing the sensor reprogramming).
 

·
Registered
2006 4.7L
Joined
·
75 Posts
Hello all, I have been slowly working on my 06 Hemi Commander. It was supposedly a flood vehicle, although so far I can’t find any evidence of it. I’ve been reassembling the interior, which had been totally taken apart (and the front passenger seat was missing). After reconnecting connectors (and using Deoxit spray to make sure there was no corrosion on the connectors). I decided I was ready for my code scanner. I was pleased that no permanent trouble codes appeared. However, I am seeing several Original VIN Missing / Mismatch codes, including from the Wireless Control and Front Control modules. Anyone have any idea what those messages mean? The key fob works fine and I haven’t seen anything else amiss, except for an ABS sensor warning on the dash, as well as an airbag warning (which I believe is related to the passenger seat replacement needing the sensor reprogramming).
What code numbers are you getting?
 

·
Administrator
Joined
·
8,162 Posts
Hello all, I have been slowly working on my 06 Hemi Commander. It was supposedly a flood vehicle, although so far I can’t find any evidence of it. I’ve been reassembling the interior, which had been totally taken apart (and the front passenger seat was missing). After reconnecting connectors (and using Deoxit spray to make sure there was no corrosion on the connectors). I decided I was ready for my code scanner. I was pleased that no permanent trouble codes appeared. However, I am seeing several Original VIN Missing / Mismatch codes, including from the Wireless Control and Front Control modules. Anyone have any idea what those messages mean? The key fob works fine and I haven’t seen anything else amiss, except for an ABS sensor warning on the dash, as well as an airbag warning (which I believe is related to the passenger seat replacement needing the sensor reprogramming).
Something quick & easy to do:

Perform a hard reset of the PCM by completely disconnecting your battery for 30 minutes.

This won't hurt anything & you can see if any of those symptoms disappear.
 
1 - 4 of 4 Posts
Top