Jeep Commander Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
The courtesy lights on my '06 Commander stopped working. They all work when I manually turn them on, but don't work when the doors open. I can't find a setting for this that I may have inadvertently turned off. Any ideas?
 

·
Registered
Joined
·
953 Posts
I think there is a setting somewhere for the theater lighting, I just don't remember where. Scroll through your menu options, and you should find it.
 

·
Registered
Joined
·
809 Posts
Does your dash indicator recognize when your doors are opened? Maybe the problem lies outside the lights. I know the info center MENU changes the headlight functions on entry/lock/unlock, but I didn't see any options for interior lights (unless I passed it while playing en francais). Maybe try unplugging the battery to reset any recent changes?
 

·
Super Moderator
Joined
·
15,109 Posts
The courtesy lights on my '06 Commander stopped working. They all work when I manually turn them on, but don't work when the doors open. I can't find a setting for this that I may have inadvertently turned off. Any ideas?
You may have turned them off on the light stalk.
 

·
Registered
Joined
·
135 Posts
From the sounds of it, and the fact that you have 2 postings with electrical problems, I'd say your body control module is acting up. To my recollection, the BCM on the Commander controls the both the interior lighting and the Nav's body interface to name a few. With the lights operating manually (from the stalk I assume), at least you know the output is solid. Each door has it's own open signal input to the module so I would check all doors. If non of the doors will turn on the lights, I'd say it's having a data issue. Try resetting the module by disconnecting the battery for about 30 min and reconnecting. This might re-boot the module and clear up both issues. If not, I'd say a trip to the dealer with a Star-Scan tool is in order.

Good luck!
 
1 - 5 of 5 Posts
Top