Jeep Commander Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Anyone else have an electrical humming noise under the hood when they use their key fob to unlock their doors? Seems pretty odd.
Is this normal?
 

·
Administrator
Joined
·
15,209 Posts
I have not heard it on mine.

.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Does your Commander have the remote start option?
Yes. It has the remote start. Dealership just told me there is a ballast in the headlights that makes the noise when they light up when the doors unlock with the fob. Seems very odd.
 

·
Registered
Joined
·
130 Posts
Yes. It has the remote start. Dealership just told me there is a ballast in the headlights that makes the noise when they light up when the doors unlock with the fob. Seems very odd.
Figured that was the cause. You should hear how loud the windsheild wiper pump is with the hood up and not running. They really skimped on quality components
 

·
Administrator
Joined
·
6,231 Posts
Anyone else have an electrical humming noise under the hood when they use their key fob to unlock their doors? Seems pretty odd.
Is this normal?
@B12hooligan; Not when unlocking the doors, but, I do hear a slight humming noise when I double-click the key fob to remote start the engine, until the engine starts, then all is quiet.
 

·
Registered
Joined
·
130 Posts
I believe so, yes.
When I turn off my Commander and step out I can hear the fuel pump still going for a few moment before it shuts down. When I first heard this is caught me off guard and took me a bit to figure out that was the cause. Was louder than I thought it should be, but this is my first commander so this may be normal
 

·
Administrator
Joined
·
6,231 Posts
When I turn off my Commander and step out I can hear the fuel pump still going for a few moment before it shuts down. When I first heard this is caught me off guard and took me a bit to figure out that was the cause. Was louder than I thought it should be, but this is my first commander so this may be normal
I'm quite sure it is. Nothing to be alarmed about.
 

·
Registered
Joined
·
12 Posts
Allot to start paying attention to keep from thinking mine is having trouble issues. All good comments to keep in mind on my end. Used to have a V8 Explorer with the 5.0 engine. It made one heck of a knocking noise when idled down. Found out it was a manufacturing defect that the cast iron headers would crack on the right bank of the engine at about 45,000 miles (just like clock work.) It turned out to be just an exhaust leak from the crack easily cured by purchasing and installing the steal header pipe available as an after market part from most part houses. Much cheaper than the cast iron that would crack again if used. On my Cherokees I found all these noises were sort of reassurance nothing was wrong. LOL, when I didn't hear them meant I had a problem...most of the time an electrical one. Haven't had any electrical issues with my Commander and happy about that.
 

·
Administrator
Joined
·
6,231 Posts
Haven't had any electrical issues with my Commander and happy about that.
Well that's very good news; Commanders are pretty notorious for electrical issues, usually resulting from water leaks originating from the sun/moon roofs and/or clogged sunroof drain tubes.
 
1 - 12 of 12 Posts
Top