Jeep Commander Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter #1
Hey,

A short run-down on my jeep. It's an '06 65th edition with 82k miles that I bought bone stock about a year ago. Two months ago I replaced the third row seats with a pair of flat Pioneer 12" subs and a 1200 watt amp, as well as getting a Pioneer AVH-P4300DVD head unit. I had it professionally installed by a well-known business here. The new audio system has served me well, excellent quality with no problems - except one thing.

There is an auxillary input, along with the CD and SD spots, on the front of the head unit if you tell the unit to eject the CD/SD. The unit slides down to reveal these behind it. The unit is not operable while it is slid down, except for the button for it to slide back up. I turned on the auxillary source on the head unit so it showed up under sources, however, it still does not play music from the auxillary cable. Obviously, it cannot slide back up with an auxillary cord in its place; logically, it also refuses to try. There is also a function to manually move the head unit (without the eject button) but it doesn't move nearly far enough. The cord that stems from behind the unit is a USB/iPod cord.

Does anyone know how to make the aux work?


Here's a pic of the unit, and one of it moved (neither from the jeep):










The second picture isn't accurate though, as the screen goes blank when set to that (or the other eject) position. You can see the aux input in the top left of the unit.

Thanks,
Tedd
 

·
Premium Member
Joined
·
2,337 Posts
Dumb question: have you searched the Pioneer forums or FAQ pages about this?
 

·
Registered
Joined
·
5,610 Posts
Do you have a manual for this? If not, go to Pioneer's website and look it up.

The aux input and usb ports are in the rear of the radio.
The port in the front does not look like it says Aux .


That jack is for Auto EQ Measurement.
 
1 - 5 of 5 Posts
Top