Jeep Commander Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
Has anyone installed the Factory remote start? I was looking for any pointers. Picked it up for the wife for X-mas. Thanks
 

·
Registered
Joined
·
204 Posts
Even thought the directions dont say so, solder all of the center spliced wires. Throw away the hood switch and buy a pin type switch, that would be more reliable but it needs to be a two wire with the new kits. They dont ground the hood switch to chassis anymore. The easiest way to run the wires from inside to under the hood is to use a coathanger. Straighten it out, tape the wires to one end, and push the other through the grommet for the rear washer hose then pull the rest of the way from under the hood. You will find that up under the dash above and to the left of the brake pedal. The hardest wire to hook into is the brake pedal switch, use a flat blade screwdriver between the harness plug and the switch, turn it to unplug the switch while holding the switch so it doesnt come out. Dont panic if it does, despite the directions warning you can put it back in and shouldnt have to buy a new one. Read through the program directions several times before attempting, its simple once youve done a few.
 

·
Registered
Joined
·
36 Posts
Discussion Starter #3
Thanks
I agree completely on soldering. Never been a fan of crimp connectors. Yeah, this is the newer kit so no grounding to chassis for the underhood switch. Looks pretty easy.
 

·
Registered
Joined
·
45 Posts
How did it work out? Do you now have a 2nd remote control?
I just installed one in my daughters Sunfire and was thinking of getting one for the JC.

Carlos
 

·
Registered
Joined
·
36 Posts
Discussion Starter #5
Been sick and the temps around here have been in the low 30's. Yes, you will have a second little remote. I bought the whole factory kit to install. Doesn't look all that bad to install.
 
1 - 5 of 5 Posts
Top