Jeep Commander Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hello, my wife's 07 Limited is not starting periodically, and the remote start is not working and has never worked(if it even has it)
It has 75000 miles on it, its an 07 Limited, Hemi, 2x4, NEW battery with less than 300 miles on it.
It has the best I can tell Remote Start from the factory, the key fob has the button for it, we only recieved one set of keys from the dealer, we've owned it about 5 months, I just never really tried the remote start until now that this starting issue has appeared. I'm not 100% sure it even has remote start, but like I said the key fob has the button, and the fuse box has a fuse in the remote start spot, but if you lock and hit remote start twice, no horn or lights blink, and it surely doesnt start.


Now, the starting issue with the key, it only seems to do this when its cooler out, BUT i'm in florida so its not really that cold. Unlock to get in, put key in ignition and nothing but a click. Lock and unlock cycle the key, turn key, click. If you wait a few minutes it will start fine. I'm at a roadblock, I thought about checking the starter but wanted to get you guys input before I go messing with something and wasting my time. I am mechanically inclined to an extent so I don't mind getting dirty to fix something, just hoping for some pointers on where to start looking. This is my Wife's car and it carries her and my kids around everywhere so I HAVE to get it fixed asap, I can't risk my family getting stranded somewhere. Thankd for the help everybody.
 

·
Premium Member
Joined
·
6,309 Posts
I would recommend taking the battery terminals off the battery and cleaning them up really good and make sure they are getting a good contact with the battery. Check the harness going to the starter as this has been a big issue lately for other members. Make sure it is getting good contact, wiggle it around or clean it up some.

When it doesnt start, have you tried jumping it off another vehicle? If so does it start? If it does start fine and you just replaced the battery, maybe the alternator isnt charging the battery properly.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Haven't tried jumping it, but when the new battery was put in, I had Advance check the Alternator at that time. I'll check on the starter connections as I'm hearing that those could be a problem. Any ideas on the remote start issue? Like I said the key fob has the button for remote start, and the fuse panel has a fuse in the remote start slot, however when trying to remote start the jeep by the lock, remote start button twice method, it doesn't blink the lights or attempt to start or anything, it just honks once to let you know it locked.
 
1 - 3 of 3 Posts
Top