Jeep Commander Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Howdy... I am picking up a 2006 Limited tomorrow.

Its light khaki with 92k miles on the 4.7 -- has every option except nav. Been doing some power lurking here the last while and got a lot of great info for my build... Thanks!

Looking forward to getting started!
 

·
Super Moderator
Joined
·
5,763 Posts
Howdy... I am picking up a 2006 Limited tomorrow.

Its light khaki with 92k miles on the 4.7 -- has every option except nav. Been doing some power lurking here the last while and got a lot of great info for my build... Thanks!

Looking forward to getting started!
@Johnny Canuck;

Welcome to the forum; Post some pics of your Commander when you're able.

Here are some links to help you out if you want to do upgrades or repairs to your XK;

Chrysler/Jeep Factory Parts: http://www.factorychryslerparts.com/...ukey_make=1064

Cheapest factory Parts: Find OEM BMW, Fiat, Ford, GM, Mopar, Nissan, Subaru & Toyota Parts & Accessories

JeepinByAl: JBAoffroad.com

JustforJeeps.com - http://www.justforjeeps.com/?gclid=C...9i0hoCSS7w_wcB

Rough County lift kits - Suspension Lift Kits, Body Lifts, Leveling Kit, 4x4, Jeep, Chevy, Dodge, Ford, Off-road Truck | Rough Country Suspension Systems®

AFE: Advanced FLOW Engineering | Engineered Adrenaline

CARiD.com - http://www.carid.com/?gclid=CjwKEAjw...NrrxoCEBbw_wcB

Bilstein shocks & struts - Home

The Steel Armadillo - Jeep Commander (XK/HK) 2006-2010

WAM Custom Bumpers - https://wambumpers.com/

4WheelParts.com - Truck Parts & Jeep Parts - Lift Kits, Winches, Tonneau Covers, Tires, Wheels, Bumpers, Performance ? 4 Wheel Parts

RockAuto - http://www.rockauto.com/en/catalog/j...catalog%2Fjeep

Also, please read this if you haven't done so already - lots of good information in here;

REQUIRED READING!!! New Member Introduction post & other important new member info.

Thanks and again, welcome aboard.
 

·
Super Moderator
Joined
·
5,763 Posts
Nice color 😏
@Fozzysbabe;

I see something like this, or similar in almost every one of your posts.

It looks like nothing but jibberish - care to explain the meaning of it?

Inquiring minds want to know.
 

·
Registered
Joined
·
338 Posts
Looks like the jibberish is emoji code that is somehow not getting translated by the site or the editor used by the poster???
 

·
Registered
Joined
·
19 Posts
Discussion Starter #14 (Edited)
So finally getting started.... got the RC 2" lift done and love the way it looks and rides... Did the lift even though I should have waited for the JBA UCAs which I am still waiting on... New tires going on today, 255/70/17 Kumho Road Venture AT51s... I have some 1.5" spacers but kind of hoping I wont need them... Still waiting on an Apex XL roof basket from discountramps.com -- I saw another member recommended it and it's hard to beat the price at $149.

Put some LEDs on the headlights, high beams and fogs... work ok but I am have flickering while in P... resistor/decoders are on the way...

I got an Android 10.1" head unit to replace the stock 6 CD radio... It is the same style as the Alpine Halo HUS and I hoping it will work out. It is being installed next week. Ordered some Carr Hoop II steps off Amazon but didn't like the way they looked so just ordered a RR kicker rock slider kit with hopes it can do double duty as a bit of a step for my height challenged GF and kids.

Debating on painting the stock rims black, getting new rims or perhaps just some Mopar steelies...

Ill post some pics one the head unit is in...

Thanks again for all the info here...

JC
 

·
Registered
Joined
·
37 Posts
I'm commenting on the color of the jeep in picture 😉like everyone one else in the thread. Hardly jibberish if you read the flow of the conversation? Or are my post out of order? 🤔🙄
 

·
Registered
Joined
·
480 Posts
I must be posting incorrectly, my apologies 😘😜will study this closer.
You appear to be using emojis in your posts. Emojis aren't correctly interpreted by most computers, so all we see is the unicode string for each emoji.
 

·
Super Moderator
Joined
·
5,763 Posts
I must be posting incorrectly, my apologies 😘 😜will study this closer.#x1f609;like everyone one else in the thread. Hardly jibberish if you read the flow of the conversation? Or are my post out of order? 🤔 🙄
@Fozzysbabe;

The stuff I've bolded above is what I was referring to as being jibberish; Variations of these (&#x codes) show up in every single one of your posts; Maybe they are emoticons or gifs that are not being properly translated by the forum's software for some reason when you try to post them. Try sticking to just posting text & images and leave the emoticons out of your posts from here on out - if you have in fact been using them and lets see if that resolves the issue.

It's pretty strange because I've never seen this happen before.

EDIT: I just saw this post and I agree;

Fozzysbabe said:
I think its computer jargon. will retrain from putting silly emoji's
 
1 - 20 of 22 Posts
Top