Jeep Commander Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
We bought a 2006 Commander back in May and it only had 1 key fob. The key fob worked most of the time and with my husband's habit of losing keys we bought a bunch of fobs and transponder keys from a reputable site and had them cut and programmed. We bought 4 fobs and 2 transponder keys for leaving the car running in bad weather and using the fobs to unlock the car. These fobs are just like the original one in that they lock and unlock the doors for the most part and if they don't I just unlocked the door manually and it was fine. The transponder keys unlock the doors fine and start the Jeep fine but they do set off the alarm so I don't use them unless to leave it running. Earlier this week my husband noticed his fob wasn't working at all but mine still was so we just dealt with it. Yesterday I noticed mine wasn't working to lock the doors which isn't unusual so I locked it manually and ran my errand. The fob still wouldn't unlock the doors so I unlocked it manually and it set off the alarm. I've used the fob probably at least a dozen times to unlock the doors manually and it's never set off the alarm so I suspect something has quit in the electronics system to where it won't read any of the fobs. All of the batteries are fairly new and until I get off work I won't be able to go buy a battery or check the fobs themselves. Due to my very early schedule I would like to figure out why the fobs have suddenly stopped working as I don't want to wake up my entire neighborhood unlocking my car and I'd prefer not to leave it unlocked anyway. And my husband just bought a remote start that we haven't even installed yet and if the fobs aren't working then I can't use the remote start either. Any ideas? P.S., my husband just reminded me that the Jeep does have an add-on remote start that we just found out about when we were changing a fuse for the power outlets about a month or so ago. We don't have any remotes for it and I'm not even sure it's getting power to it as there are no lights on it. Thanks for your help!
 

·
Registered
Joined
·
4 Posts
Discussion Starter #2
Update: I found the key fob that came with the car and decided to try it. All of the functions work with it. It never worked perfectly which is why we bought new ones since we thought the fob was just old but every single one of them has worked the same leading me to believe it is a Jeep issue not a key issue. I don't know if this is connected or not but every once in a while it has trouble starting to where it starts but won't kick over for up to 6 times before it finally will start. And sometimes it's just once during one day and won't happen again for several weeks and other times it is a most of the day occurrence but then will start and run absolutely fine for weeks before it has a weird day. It is a manufacturer refurbished engine that was just put in in August so it probably has less than 6,000 miles on it. I don't have the paperwork in front of me to say for sure.
 
1 - 2 of 2 Posts
Top