Jeep Commander Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter #1
Hello,

Has anyone installed an indicator light on a 2007 Hemi Commander?

Which wire harness has the correct wire to tap?

Thanks,
 

·
Registered
Joined
·
117 Posts
Brown with a green stripe on the connector closest to the front of the engine compartment. It also sits the highest of all the connectors.

These connectors are on the computer on the passenger side right by the firewall.

disclaimer: if thats not right and you break something it's not my fault, but I have 2007 hemi also and it works fine on mine.
 

·
Registered
Joined
·
63 Posts
Discussion Starter #3
Hey Thanks!

I will look for that colored wire on the top connection plug in.

Thanks for your help.:banana_hitit:

OUT!
 

·
Registered
Joined
·
30 Posts
Brown with a green stripe on the connector closest to the front of the engine compartment. It also sits the highest of all the connectors.

These connectors are on the computer on the passenger side right by the firewall.

disclaimer: if thats not right and you break something it's not my fault, but I have 2007 hemi also and it works fine on mine.
What is the voltage? Did you connect it to a bulb or a LED? Where did you mount the light? Thanks
 

·
Registered
Joined
·
117 Posts
I used a 12 volt red led, I think a 3mm. Tapped the wire mentioned above with one of those pinch on wire tapping thingies (technical term) and installed the led right in front of the fuel gauge. Grounded the led to one of the other grounds that was under the dash.
 

·
Registered
Joined
·
47 Posts
I used a 12 volt red led, I think a 3mm. Tapped the wire mentioned above with one of those pinch on wire tapping thingies (technical term) and installed the led right in front of the fuel gauge. Grounded the led to one of the other grounds that was under the dash.
How to you get to the fuel gauge? Did you remove the instrument cluster? If so, how did you do it?

Thanks.
 

·
Premium Member
Joined
·
629 Posts

·
Registered
Joined
·
451 Posts
Can someone tell me how to hook this light up to the 09 Hemi. Mine does not have a light or any kind of indicator for the MDS
 

·
Registered
Joined
·
2,195 Posts
I did mine last week and drilled out the centre of the bolt head

Nice job .. why you put it in the right side instead of the left one ?

do you have a photo for it in the night and while its ON?
 

·
Registered
Joined
·
17 Posts
Hi Ahmed

I'll do some night and 'on' pictures later

it is on the right side because I'm in the UK with right hand drive

Since fitting it we are getting over 3 MPG more around town just by changing our driving behaviour

cheers

Jim
 

Attachments

1 - 12 of 12 Posts
Top