Jeep Commander Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
the security light flashes when i try to turn the ignition on, insted of starting it kills all of the power to the jeep.... need help
 

·
Banned
Joined
·
1,406 Posts
Do you have more than one key? There is a chip in the key that the Jeep needs to recognize in order to start. The normal sequence would be: start and run for 10 seconds, then quit, if someone tries to use an unauthorized key. It will allow you to do this three times before it shuts down completely. Anti-theft! If you have a second key, try try it and see if the problem goes away. If so, you will need to get the first key reprogrammed. Same thing happened to me. If you don't have a second key, or the above doesn't work, something has failed in your anti theft system. :(
 

·
Registered
Joined
·
26 Posts
Discussion Starter #4
tryed that i tryed resetting the key fob the jeep is sitting now in the driveway with the battery unpluged for the second time
 

·
Banned
Joined
·
1,406 Posts
and i have only one key how much was it to have a key reprogramed
Mine was still under warranty when it happened, so I can't help you on this one. :(

BWTM. The first time it happened to me, I called the dealer and they told me to wait about 15 min - 1/2 hour and try it again. I wasn't home, so I didn't have my other key. They told me they would come and tow me in if it didn't work. So this might be a common issue. At any rate, I waited and it started. The second time it did it, a few months later, I told them I wasn't waiting; they towed it in and "fixed" it. It has never done it since.
 

·
Banned
Joined
·
1,406 Posts
I just thought of something else. The second time it happened, and I had it towed in, as soon as they got the Jeep off of the flat bed, the Service Manager took my key, and walked around the Jeep 3x's locking and unlocking the doors. Then he got in it and it started! He said he did this for the "transmitter to relearn the key". Of course, the trip to the shop took longer than a 1/2 hour (remember, the first time this happened he told me to wait 1/2 hour, and it started!). Dealer ordered a new transmitter anyway, since this was the second time and it was still under warranty. It took a week or so to get the part in and installed, but never once in that waiting period did it fail! Good luck.
 
1 - 10 of 10 Posts
Top