Jeep Commander Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
hey, i think i'm gettin' this! i now own an '08 commander overland. i was wondering if others where having issues with the auto hatch opening. it closes fine but won't auto open. hmmm.
 

·
Registered
Joined
·
258 Posts
I have an 07 Overland...never had a problem with the rear hatch. The auto open/close works just fine. In the cold, it doesn't open all the way up...but that is expected since the charge in the cylinders is affected by cold.

What is it doing...or not doing when you select it to open?
 

·
Registered
Joined
·
953 Posts

·
Registered
Joined
·
32 Posts
Auto Hatch

My 08 does the same thing. Closes fine but it won't open.
 

·
Registered
Joined
·
141 Posts
hey, i think i'm gettin' this! i now own an '08 commander overland. i was wondering if others where having issues with the auto hatch opening. it closes fine but won't auto open. hmmm.
I test drove a new 08 with the same issue. The salesman said he has seen several do this. He said it was a simple fix, but I have no idea if that is true.
 

·
Registered
Joined
·
208 Posts
No problems at all with the auto hatch on my '08.
 

·
Registered
Joined
·
30 Posts
Discussion Starter #8
rear gate

when i press the open, either in the cabin or on the key, it opens slightly then immediately closes. i was hoping it was some type of safety feature i could disable.
 

·
Registered
Joined
·
18 Posts
Simple fix if you have a 3/8" drive #30 torx in your socket set. Loosen the 2 torx screws on the latch plate and move back (towards the back seats) about 1/4". This fixed it on mine.

John
 

·
Registered
Joined
·
953 Posts
when i press the open, either in the cabin or on the key, it opens slightly then immediately closes. i was hoping it was some type of safety feature i could disable.
Interesting... The same thing happened to me for the first time 2 days ago while it was snowing. There wasn't a lot of snow on the Jeep, but it would open just a bit and then close. I opened it manually, then closed it, then used the auto open, and it worked. I chalked it up to the weather, but maybe it's more than that.
 
1 - 10 of 10 Posts
Top