Jeep Commander Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hello all, I signed the registry, and I hate that my first real post is a question, but I recently purchased a 07 limited, 5.7 hemi, 2x4, nav, loaded, and it has the circle on the keyfob for what I am told is remote starting. I have tried hitting the lock button(horn beeps) and double tapping the remote button and nothing happens. Is there any way I can tell that the jeep actually has remote start on it so Im not just pushing buttons. I browsed some threads on remote start issues and I can't seem to find anything saying horn beeps once(after hitting lock) and nothing happens when double tapping "remote" button, if someone doesn't mind can you help me out. GREAT forum by the way.
 

·
Super Moderator
Joined
·
14,914 Posts
Can you post a pic of the key fob ?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
I'll try, it is all in one key is in the center of it, lock,unlock,automatic rear hatch,and the half circle that has a 2 in the middle, but I'll try and upload a picture.
 

·
Premium Member
Joined
·
28 Posts
Nvmd...i see you have already lol, sorry

Maybe it is a setting that can be changed on the cars settings menu located beneath the tach and speedo
 

·
Registered
Joined
·
30 Posts
Hello all, I signed the registry, and I hate that my first real post is a question, but I recently purchased a 07 limited, 5.7 hemi, 2x4, nav, loaded, and it has the circle on the keyfob for what I am told is remote starting. I have tried hitting the lock button(horn beeps) and double tapping the remote button and nothing happens. Is there any way I can tell that the jeep actually has remote start on it so Im not just pushing buttons. I browsed some threads on remote start issues and I can't seem to find anything saying horn beeps once(after hitting lock) and nothing happens when double tapping "remote" button, if someone doesn't mind can you help me out. GREAT forum by the way.

I had the same issue a while ago. Problem started when I also had a check engine lite at the same time referring to the evaporative fuel system (bad gas cap). Engine would not start remotely till problem was fixed and lite was extinguished.
Make sure that all your doors lock remotely. I have had instances where the remote would not start because a rear door was not locked even though I locked remotely. (a rare occurance).
 

·
Registered
Joined
·
258 Posts
When you double tap the remote start button, it'll automatically lock the doors, horn beeps twice, then starts...that's how mine goes.

But, once had some work done after a front end crash...after repairs the remote start wasn't working...discoverd there was a little peg missing on the edge of the hood that depresses a button to allow for remote starting. It's on the driver side
 

·
Registered
Joined
·
65 Posts
Mine has a 2x button on the tailgate icon...........any ideas what this is??? If ya hold the button down the lift glass pops but nothing if u hit it twice : S
 

·
Registered
Joined
·
329 Posts
Had that problem last year. Commander needed a new battery. so the fob wouldn't work. Worked again when battery was replaced.
 
1 - 10 of 10 Posts
Top